Installer crashed while installing Ubuntu 14.04.1

Bug #1391731 reported by pepsi_cola on 2014-11-12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)

Bug Description

Ubuntu 14.04.1 64 bit crashed during installation of extra packages. I ensured that the downloaded iso file had the correct md5 hash and also ensured that it was burned correctly to a DVD.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.18.8
ProcVersionSignature: Ubuntu 3.13.0-32.57-generic
Uname: Linux 3.13.0-32-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: amd64
CasperVersion: 1.340
Date: Tue Nov 11 23:01:27 2014
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity initrd=/casper/initrd.lz quiet splash --
LiveMediaBuild: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
 PATH=(custom, no user)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

pepsi_cola (flowulf) wrote :
pepsi_cola (flowulf) wrote :

Exception during installation:
Nov 12 05:00:44 ubuntu / Traceback (most recent call last):
Nov 12 05:00:44 ubuntu / File "/usr/share/ubiquity/", line 1770, in <module>
Nov 12 05:00:44 ubuntu /
Nov 12 05:00:44 ubuntu / File "/usr/share/ubiquity/", line 78, in wrapper
Nov 12 05:00:44 ubuntu / func(self)
Nov 12 05:00:44 ubuntu / File "/usr/share/ubiquity/", line 252, in run
Nov 12 05:00:44 ubuntu / self.remove_extras()
Nov 12 05:00:44 ubuntu / File "/usr/share/ubiquity/", line 1455, in remove_extras
Nov 12 05:00:44 ubuntu / cache = Cache()
Nov 12 05:00:44 ubuntu / File "/usr/lib/python3/dist-packages/apt/", line 107, in __init__
Nov 12 05:00:44 ubuntu /
Nov 12 05:00:44 ubuntu / File "/usr/lib/python3/dist-packages/apt/", line 151, in open
Nov 12 05:00:44 ubuntu / self._cache = apt_pkg.Cache(progress)
Nov 12 05:00:44 ubuntu / SystemError: E:Encountered a section with no Package: header, E:Problem with MergeList /target/var/lib/apt/lists/us.archive.ubuntu.com_ubuntu_dists_trusty_universe_i18n_Translation-en, E:The package lists or status file could not be parsed or opened.
Nov 12 05:00:44 ubuntu /

tags: added: installer-crash
Changed in ubiquity (Ubuntu):
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Dun Peal (dunpealer) wrote :

Confirming this bug with USB installation. I tried installing with and without live installation of updates. I've also tried it both directly from the boot menu as well as by running the installer from a "Try Ubuntu" session. All attempts crashed the installer in the exact same way over the ubiquity 2.18.8 installation failure.

Dun Peal (dunpealer) wrote :

P.S. is there another way to install Ubuntu? The crash is preventing me from successfully installing the syste.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers