migration assistant fails installation

Bug #135656 reported by Nanley Chery on 2007-08-29
2
Affects Status Importance Assigned to Milestone
migration-assistant (Ubuntu)
Undecided
Unassigned
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Summary:
I tried to install Gutsy Tribe 5 on my HP Pavilion desktop. The installation goes up to 88% at: Installing system (Importing documents and settings...), then closes without warning. All that's left on the desktop are the default icons and the drives: "/target" and "/mnt/migrationassistant". When inspecting "/target," it seems that all files have been installed. But after restarting the PC, I boot up into feisty.

Conclusion:
Migration assistant failed, thus preventing grub from installing and Gutsy itself.

I was able to work around this bug by disabling migration assistant

Nanley Chery (nanoman) on 2007-09-01
description: updated
Nanley Chery (nanoman) wrote :

I think someone should confirm this bug as i believe the same thing happened here:
http://ubuntuforums.org/showthread.php?p=3291324

Nanley Chery (nanoman) on 2007-09-01
Changed in ubiquity:
status: New → Invalid
Nanley Chery (nanoman) on 2007-09-01
Changed in ubiquity:
status: Invalid → New
Evan (ev) wrote :

Please run the installer again using the --debug option, and attach /var/log/syslog and /var/log/installer/debug to this bug report. Thanks!

Nanley Chery (nanoman) wrote :
Nanley Chery (nanoman) wrote :
Nanley Chery (nanoman) wrote :

During the installation, I arrived at the screen to input my name, user name, password, ,etc, but nothing happened. (So if there are any weird errors in the log, that may be the cause).

After trying the installation another time, I was warned that migration assistant couldn't mount a partition. I have a screenshot attached. When I clicked "continue", the installation completed gracefully. I don't know if I clicked "go back" before.

Nanley Chery (nanoman) wrote :

My problem is very similar to bug 135149 and it's duplicate.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers