Manual Partitioner Does not Translate when Selecting a new Language

Bug #1350855 reported by Jonathan Riddell on 2014-07-31
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Parth Panchal
Vivid
Undecided
Parth Panchal

Bug Description

The Manual Partition page is in the language Ubiquity uses when it first starts up. If you change the language in the first page this does not change in Maual Partitioning.

Tested on Kubuntu utopic alpha 2 candiates

Related branches

Jonathan Riddell (jr) on 2014-07-31
Changed in ubiquity (Ubuntu):
milestone: none → ubuntu-14.10
tags: added: kubuntu
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Jonathan Riddell (jr) on 2014-12-19
Changed in ubiquity (Ubuntu Vivid):
milestone: ubuntu-14.10 → ubuntu-15.04
Changed in ubiquity (Ubuntu Vivid):
assignee: nobody → Parth Panchal (parthpanchl)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.21.15

---------------
ubiquity (2.21.15) vivid; urgency=medium

  * debian/rules, debian/clean: fixup rules and clean due to the rename of
    console-setup's MyKeyboardNames.pl script to KeyboardNames.pl.
 -- Mathieu Trudel-Lapierre <email address hidden> Wed, 11 Mar 2015 16:08:14 -0400

Changed in ubiquity (Ubuntu Vivid):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers