[Tribe5] Ready to install "advanced" button do nothing

Bug #134250 reported by Patrice Vetsel on 2007-08-23
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: oem-config

Just after partitioning we have a window name "Ready to install"
There is no text, and we have a button called "advanced".

Clicking on it do nothing

polopolo (linux-debaat) on 2007-08-23
Changed in oem-config:
assignee: nobody → linux-debaat
status: New → Incomplete
polopolo (linux-debaat) wrote :

Is this happened when you installed ubuntu Tribe5?

Do you use ubuntu or something else?

Patrice Vetsel (vetsel-patrice) wrote :

Steps to reproduce :

Boot ubuntu-desktop-i386 Tribe5
Select oem install
On live cd launch oem-installation
Set your preferences/do your partitions
Just after partitioning you have a window named "Ready to install", and a button "Advanced"
Click on it -> do nothing

polopolo (linux-debaat) on 2007-08-23
Changed in oem-config:
assignee: linux-debaat → ubuntu-installer
status: Incomplete → Confirmed
Changed in ubiquity:
importance: Undecided → Low
status: Confirmed → Triaged

I can confirm. Problem exist also on the newest beta

It doesn't work also when I run normal install. "Ready to install" page is blank and I advanced button do nothing. I run ubiquity --no-migration-assistant because migration assistant also has problems(another bugreport)

I used newest beta Ubuntu 7.10 (Gutsy Gibbon) Beta from http://releases.ubuntu.com/releases/7.10/ (25-Sep-2007 12:59)

Changed in ubiquity:
status: Triaged → Confirmed
Evan (ev) wrote :

Can both of you run the installer with the --debug option (`ubiquity --debug` in a terminal window) and attach /var/log/installer/debug and /var/log/syslog to this bug report?

Thanks!

Evan (ev) wrote :

Are either of you able to still reproduce this bug? Are you able to extract the log files requested above?

Thanks

Changed in ubiquity:
assignee: ubuntu-installer → nobody
status: Confirmed → Incomplete

I don't have that installation cd. But with more recent installation cd haven't notice that bug. I will try new ubuntu 8.04 beta and see if I can reproduce this.

Evan (ev) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubiquity:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers