ubuntu 14.04 installation crashed in final steps

Bug #1332525 reported by Sapan on 2014-06-20
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

In the final stages of installation of ubunt the installation crashed reporting error 5 input/output error. The discription given is " this may happen because of faulty DVD or clean your read write head or your hard disk may be old and need replacement....". I have tried installing from pen drive, new DVD but every time the same error is reported. I am using windows 7 and ubuntu on my pc. The windows is running fine. I reloaded windows and formated the partition in which i am trying to install ubuntu, but the same error is reported. After the crash the start screen appears. Here when i try to open any program the window flashes and doesnt stop till i close it.
I think if it had been hard disk error, then windows also should have shown error, but that is not the case. I tried ubuntu 13.10, 12.04 but with same error report, I have also tried to change pen drives and have tried to install with new DVD, nothing is working. I am using ubuntu for more than 2 years but this is the first time such problem had occured.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.18.7
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
CasperVersion: 1.340
Date: Fri Jun 20 18:20:34 2014
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
ProcEnviron:
 LANGUAGE=en_IN
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Sapan (joshisapan) wrote :
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. While we appreciate the difficulties you are facing, it would appear that the CD image (ISO file) you downloaded could be corrupt. There is an easy way to verify the integrity of the Ubuntu ISO files you download. Could you please visit https://help.ubuntu.com/community/HowToMD5SUM follow the instructions and report back as to whether or not the MD5SUM verified? Thanks in advance.

Changed in ubiquity (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers