dbus errors, tried to reinstall, failed

Bug #1329615 reported by Joshua Walker on 2014-06-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

several segfault in 8 error 4

upowerd errors
upower dbus-daemon-launch-helper signal 11

Tried manually uninstalling / reinstalling nearly every core package.
Tried reinstalling via Ubuntu Gnome 14 USB.

No luck anywhere.

This auto-bug report came from the installer trying to reinstall Ubuntu 14.04 and failing, but the issues started before these attempts (after a successful session & shutdown yesterday, without installing/uninstalling anything) -- just "stopped working" today.

Boot would hang at the Gnome splash screen, going to tty and checking syslog it would spit out "upower" errors and dbus-daemon-launch-helper signal 11 repeatedly, very fast.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.18.7
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
CasperVersion: 1.340
Date: Thu Jun 12 23:22:26 2014
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu-gnome.seed boot=casper quiet splash --
LiveMediaBuild: Ubuntu-GNOME 14.04 LTS "Trusty Tahr" - Release amd64 (20140416.2)
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Joshua Walker (jwjoshuawalker) wrote :

Exception during installation:
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: Traceback (most recent call last):
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 1770, in <module>
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: install.run()
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 78, in wrapper
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: func(self)
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 305, in run
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: self.db.progress('SET', self.count)
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: File "/usr/lib/python3/dist-packages/debconf.py", line 62, in <lambda>
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: lambda *args, **kw: self.command(command, *args, **kw))
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: File "/usr/lib/python3/dist-packages/debconf.py", line 67, in command
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: self.write.flush()
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py: BrokenPipeError: [Errno 32] Broken pipe
Jun 13 05:22:19 ubuntu-gnome /plugininstall.py:

tags: added: installer-crash
Changed in ubiquity (Ubuntu):
importance: Undecided → High
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 1152399, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Please continue to report any other bugs you may find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers