Lubuntu Trusty partitioning tool malfunction

Bug #1325788 reported by Mélodie on 2014-06-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Hi,

Not sure if I should report it against Ubiquity or Partman, so as I am using it in the desktop live, I assume that would be Ubiquity. If I mistake feel free to move it elsewhere.

I continue after Bug 1325779 and Bug 1325783, now I am in the partitioning stage "something else", otherwise named "advanced partitioning".

Reminder, here is my lshw output:
https://bugs.launchpad.net/bugs/1325779/+attachment/4124452/+files/Lubuntu-Trusty-install.txt

I want to choose /dev/sda2 where there is an older Lubuntu, and when I select it and hit the "Change" button, then I want to format it to btrfs, or to ext4 (I tried both in two live sessions in a row), I get a new windowed message stating : "Before choosing the new size partition, the other modifications have to be applied to the hard drive - it is not possible to cancel this operation - please acknowledge the change of size can last a long time" (freely translated to English from French, so it might be a bit approximate compared to the original message).

But what IS that? I have not performed ANY other operation prior, so there aren't any OTHER modifications to be done! (bummer!).

So I now will just hit "Continue" and tell you what happens next…
next, it seems according to the ui that the new partition format has been acknowledged so I hit the next button "Install now"… and it now offers to choose the timezone, so it might have worked?

I am now at the keyboard layout choice, after I chose my timezone.

In the former test, with btrfs, it didn't work, at that stage I was getting an error message stating the partition could not have been written to disk. So maybe it errors only on the Btrfs choice?

I am attaching the partman log as I have it now, at that stage.

Mélodie (meets) wrote :
Simon Quigley (tsimonq2) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. If you test it and it is still an issue, kindly upload the updated logs by running only once:
apport-collect https://api.launchpad.net/1.0/bugs/1325788

and any other logs that are relevant for this particular issue.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments