cant even load the OS crashes the installer, have a new computer

Bug #1325718 reported by Alexander on 2014-06-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

trying to load an OS on my new comp, new hard drives, know the comp works with windows so its not my computer the ubuntu installer always crashes towards the end cant do anything then just get a black screen

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.18.7
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
CasperVersion: 1.340
Date: Mon Jun 2 16:04:45 2014
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash --
LiveMediaBuild: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Alexander (alex2waites) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Reviewing your log files attached to this bug report it seems that there is a problem with your installation media (CD/DVD). You can verify the integrity of the Ubuntu ISO files you downloaded by following the instructions at https://help.ubuntu.com/community/HowToMD5SUM. You might also retry your installation with new media. In the event that is is not in fact an error with your installation media please set the bug's status back to New. Thanks and good luck!

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

Changed in ubiquity (Ubuntu):
status: New → Incomplete
tags: added: ident-mismatch

Nope it's not that, I loaded it on my laptop with the same exact files and works fine

Sent from my iPhone

On Jun 2, 2014, at 4:21 PM, Ubuntu Foundations Team Bug Bot <email address hidden> wrote:

> Thank you for taking the time to report this bug and helping to make
> Ubuntu better. Reviewing your log files attached to this bug report it
> seems that there is a problem with your installation media (CD/DVD).
> You can verify the integrity of the Ubuntu ISO files you downloaded by
> following the instructions at
> https://help.ubuntu.com/community/HowToMD5SUM. You might also retry
> your installation with new media. In the event that is is not in fact
> an error with your installation media please set the bug's status back
> to New. Thanks and good luck!
>
> [This is an automated message. I apologize if it reached you
> inappropriately; please just reply to this message indicating so.]
>
> ** Changed in: ubiquity (Ubuntu)
> Status: New => Incomplete
>
> ** Tags added: ident-mismatch
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1325718
>
> Title:
> cant even load the OS crashes the installer, have a new computer
>
> Status in “ubiquity” package in Ubuntu:
> Incomplete
>
> Bug description:
> trying to load an OS on my new comp, new hard drives, know the comp
> works with windows so its not my computer the ubuntu installer always
> crashes towards the end cant do anything then just get a black screen
>
> ProblemType: Bug
> DistroRelease: Ubuntu 14.04
> Package: ubiquity 2.18.7
> ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
> Uname: Linux 3.13.0-24-generic x86_64
> ApportVersion: 2.14.1-0ubuntu3
> Architecture: amd64
> CasperVersion: 1.340
> Date: Mon Jun 2 16:04:45 2014
> InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash --
> LiveMediaBuild: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
> ProcEnviron:
> TERM=linux
> PATH=(custom, no user)
> XDG_RUNTIME_DIR=<set>
> LANG=en_US.UTF-8
> SourcePackage: ubiquity
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1325718/+subscriptions

Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers