virus infection (probably from prior corruption on my end), cannot install and/or takes too long!

Bug #1323961 reported by Goli on 2014-05-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Traceback (most recent call last):
  File "/usr/lib/ubiquity/plugins/ubi-language.py", line 486, in on_release_notes_link
    self.openURL(url)
  File "/usr/lib/ubiquity/plugins/ubi-language.py", line 507, in openURL
    if os.direxists("/usr/share/kubuntu-default-settings"):
AttributeError: 'module' object has no attribute 'direxists'

1) Kubuntu 14.04
2) Cannot access information!
3) I expected to override the old virus.
4) The virus which infected me in Windows XP must have found its way into the installation disc as well as recovered itself in my Hard Drive

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.18.7
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic i686
ApportVersion: 2.14.1-0ubuntu3
Architecture: i386
CasperVersion: 1.340
CurrentDesktop: KDE
Date: Wed May 28 06:04:47 2014
InstallCmdLine: file=/cdrom/preseed/kubuntu.seed boot=casper maybe-ubiquity initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Kubuntu 14.04 LTS "Trusty Tahr" - Release i386 (20140416.1)
ProcEnviron:
 LANGUAGE=
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Goli (golbahar-poirierm) wrote :
Goli (golbahar-poirierm) wrote :

The first time I ran the installation, I did not delete my former files. I waited for more than 5 hours for the installer to "convert my files into LVP", I think it is called, the Ubuntu file system. Finally, I shut down the whole operation by force. upon restarting the computer, all the files were no longer partitioned as Windows or empty space, but as an unknown entity, not labelled as Kubuntu. Finally, I decided to reset my computer, and delete all the old files. (Kubuntu startup would always take at least 10 minutes, with the kubuntu logo waxing and waning). The installer, when I opened it took very long, and it seemed to adjust its appearance. What flashed was the update this installer option, before disappearing and reappearing only with the option: gain information about installer, or read notes, or something of that nature. When I clicked this, sceptical of the well-functioning of the installer, the error appeared, and I was able to send this report. I used a dvd-r to install the OS (4.7GB). I suppose the virus has appended some tracks and reroutes which caused this malfunctioning, and whose ultimate purpose I ignore. If you wish for proof of the existence of this virus prior to my attempted installation of Kubuntu, please simply ask. I suspect it may be related to RealTek, to RealPlayer, to Frostwire, to Limewire, or to an "antivirus, and detection system" which tried to take over my control of the computer several years ago. Hopefully you find this background information useful.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers