Almost at the end of the 14.04 installation, the installer has crashed.

Bug #1316772 reported by Callmechakri on 2014-05-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

I was performing a fresh installation of the Ubuntu 14.04 and the installation of the OS has progressed almost to the end and then installer has crashed.

I have been trying to install the OS for almost 2 days and it is failing with something or other.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.18.7
ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
Uname: Linux 3.13.0-24-generic x86_64
ApportVersion: 2.14.1-0ubuntu3
Architecture: amd64
CasperVersion: 1.340
Date: Wed May 7 01:11:29 2014
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash --
LiveMediaBuild: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
ProcEnviron:
 LANGUAGE=en_IN
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_IN
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Callmechakri (callmechakri) wrote :

Exception during installation:
May 6 19:41:08 ubuntu /plugininstall.py: SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
May 6 19:41:08 ubuntu /plugininstall.py:

tags: added: installer-crash
Changed in ubiquity (Ubuntu):
importance: Undecided → High
Phillip Susi (psusi) wrote :

This looks like it is likely a system hardware instability. Please run the memory test option from the boot menu for at least half an hour and let us know the results.

Changed in ubiquity (Ubuntu):
status: New → Incomplete

I have 2 Sticks of 4GB each RAM and the memory diagnostics has run for more
than an hour and there were no errors reported.

By the way, I have tried installing the OS once again and when I was
getting errors of the file mismatch on the CD/DVD, I started clicking on
SKIP all the time and the installation of OS has completed and on reboot,
it booted up all fine and good.

However, none of the applications are working fine.

Firefox crashes every now and then and its the same with chrome and
chromium which I have installed using the Ubuntu Software Manager.

Also I have downloaded and installed Vuze as well as Deluge(One after the
other) as they started good but stopped all of a sudden and did not start
working.

Hope if this information helps...

On Wed, May 7, 2014 at 9:15 PM, Phillip Susi <email address hidden> wrote:

> This looks like it is likely a system hardware instability. Please run
> the memory test option from the boot menu for at least half an hour and
> let us know the results.
>
>
> ** Changed in: ubiquity (Ubuntu)
> Status: New => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1316772
>
> Title:
> Almost at the end of the 14.04 installation, the installer has
> crashed.
>
> Status in “ubiquity” package in Ubuntu:
> Incomplete
>
> Bug description:
> I was performing a fresh installation of the Ubuntu 14.04 and the
> installation of the OS has progressed almost to the end and then
> installer has crashed.
>
> I have been trying to install the OS for almost 2 days and it is
> failing with something or other.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 14.04
> Package: ubiquity 2.18.7
> ProcVersionSignature: Ubuntu 3.13.0-24.46-generic 3.13.9
> Uname: Linux 3.13.0-24-generic x86_64
> ApportVersion: 2.14.1-0ubuntu3
> Architecture: amd64
> CasperVersion: 1.340
> Date: Wed May 7 01:11:29 2014
> InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz.efi
> file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash --
> LiveMediaBuild: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
> ProcEnviron:
> LANGUAGE=en_IN
> TERM=linux
> PATH=(custom, no user)
> XDG_RUNTIME_DIR=<set>
> LANG=en_IN
> SourcePackage: ubiquity
> UpgradeStatus: No upgrade log present (probably fresh install)
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1316772/+subscriptions
>

Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers