[KDE] Ubiquity side bar is broken on the initial page for the KDE UI

Bug #1308931 reported by Rohan Garg on 2014-04-17
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Medium
Unassigned
Trusty
Undecided
Unassigned
Utopic
Medium
Unassigned

Bug Description

The initial Try/Install page on the KDE UI has a broken sidebar

[TEST CASE]
Start up a Kubuntu ISO image and check if the right hand sidebar in ubiquity has text correctly spaced in the screen which lets you choose between install and test kubuntu.

Related branches

Rohan Garg (rohangarg) wrote :
Jonathan Riddell (jr) on 2014-04-17
Changed in ubiquity (Ubuntu):
milestone: none → ubuntu-14.04
tags: added: kubuntu
Changed in ubiquity (Ubuntu):
milestone: ubuntu-14.04 → ubuntu-14.04.1
importance: Undecided → Medium
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1308931

tags: added: iso-testing
Jonathan Riddell (jr) on 2014-06-26
Changed in ubiquity (Ubuntu Trusty):
milestone: none → ubuntu-14.04.1
Changed in ubiquity (Ubuntu Utopic):
milestone: ubuntu-14.04.1 → ubuntu-14.10
Jonathan Riddell (jr) wrote :

Uploaded to utopic
Uploaded to trusty-proposed, awaiting approval by ~ubuntu-sru

Jonathan Riddell (jr) wrote :

TEST CASE:
Start up a Kubuntu ISO image and check if the right hand sidebar in ubiquity has text correctly spaced in the screen which lets you choose between install and test kubuntu.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.18.10

---------------
ubiquity (2.18.10) utopic; urgency=medium

  [ Aurélien Gâteau ]
  * [KDE] FIX layout of step labels in sidebar LP: #1308931

  [ Jonathan Riddell ]
  * Automatic update of included source packages: choose-mirror
    2.57ubuntu1.
  * Fix PEP8 fussyness throughout
 -- Jonathan Riddell <email address hidden> Mon, 30 Jun 2014 13:09:40 +0200

Changed in ubiquity (Ubuntu Utopic):
status: Confirmed → Fix Released

Hello Rohan, or anyone else affected,

Accepted ubiquity into trusty-proposed. The package will build now and be available at http://launchpad.net/ubuntu/+source/ubiquity/2.18.8.1 in a few hours, and then in the -proposed repository.

Please help us by testing this new package. See https://wiki.ubuntu.com/Testing/EnableProposed for documentation how to enable and use -proposed. Your feedback will aid us getting this update out to other Ubuntu users.

If this package fixes the bug for you, please add a comment to this bug, mentioning the version of the package you tested, and change the tag from verification-needed to verification-done. If it does not fix the bug for you, please add a comment stating that, and change the tag to verification-failed. In either case, details of your testing will help us make a better decision.

Further information regarding the verification process can be found at https://wiki.ubuntu.com/QATeam/PerformingSRUVerification . Thank you in advance!

Changed in ubiquity (Ubuntu Trusty):
status: New → Fix Committed
tags: added: verification-needed
description: updated
Jonathan Riddell (jr) wrote :

I ran yesterday's image (actually from June) and the problem was still there. Running today's daily-live Kubuntu image the sidebar is nicely formatted and the install continues successfully so the problem is solved.

tags: added: verification-done
removed: verification-needed

The verification of the Stable Release Update for ubiquity has completed successfully and the package has now been released to -updates. Subsequently, the Ubuntu Stable Release Updates Team is being unsubscribed and will not receive messages about this bug report. In the event that you encounter a regression using the package from -updates please report a new bug using ubuntu-bug and tag the bug report regression-update so we can easily find any regressions.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.18.8.1

---------------
ubiquity (2.18.8.1) trusty-proposed; urgency=medium

  [ Aurelien Gateau ]
  * [KDE] FIX layout of step labels in sidebar LP: #1308931
 -- Jonathan Riddell <email address hidden> Mon, 30 Jun 2014 13:24:03 +0000

Changed in ubiquity (Ubuntu Trusty):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments