Lubuntu live session does not use language selected on set up screen

Bug #1298090 reported by Paul White on 2014-03-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

If I boot a Lubuntu USB and select UK English as the language that I want to use I see a US English icon in the taskbar and the keyboard is set to the US layout

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.17.9
ProcVersionSignature: Ubuntu 3.13.0-19.40-generic 3.13.6
Uname: Linux 3.13.0-19-generic x86_64
ApportVersion: 2.13.3-0ubuntu1
Architecture: amd64
CasperVersion: 1.339
CurrentDesktop: LXDE
Date: Wed Mar 26 22:18:54 2014
InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/lubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- keyboard-configuration/layoutcode=gb
LiveMediaBuild: Lubuntu 14.04 LTS "Trusty Tahr" - Beta amd64 (20140325.1)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Paul White (paulw2u) wrote :
Paul White (paulw2u) wrote :

Additional info to initial report - I'm only seeing this problem with Lubuntu.

I've tested Ubuntu, Kubuntu, Xubuntu and Ubuntu GNOME - all select UK English correctly.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1298090

tags: added: iso-testing
Lyn Perrine (walterorlin) wrote :
Paul White (paulw2u) wrote :

@ianorlin - may be but I don't see the bug on Xubuntu like others do. Strange.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers