indicator-network missing from the ubiquity session

Bug #1297460 reported by Dave Morley on 2014-03-25
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

In ubiquity session I get a notification that there are networks available however I don't see indicator-network so there is no way to connect to it.
On the intel Mac there is also no network page in the ubiquity installer either, however on i386 and amd64 on lpatops there are.

Indicator-netork is visible on the installed system on the mac iso and is available in the live session on i386 and amd64 just not in the ubiquity session.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity 2.17.9
ProcVersionSignature: Ubuntu 3.13.0-19.39-generic 3.13.6
Uname: Linux 3.13.0-19-generic x86_64
ApportVersion: 2.13.3-0ubuntu1
Architecture: amd64
CasperVersion: 1.339
CurrentDesktop: Unity
Date: Tue Mar 25 18:37:44 2014
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 14.04 LTS "Trusty Tahr" - Alpha amd64 (20140323)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Dave Morley (davmor2) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1297460

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
importance: Undecided → High
Brian Murray (brian-murray) wrote :

I now see the indicator-network icon on an amd64 system when choosing to install Ubuntu. Do you still not?

Changed in ubiquity (Ubuntu):
status: Confirmed → Incomplete
Dave Morley (davmor2) wrote :

this got fixed

Changed in ubiquity (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers