UEFI install no longer allows windows to boot

Bug #1262760 reported by Jonathan Riddell on 2013-12-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

I install Kubuntu trusty alpha 1 candidate images on a laptop with UEFI/Secureboot and Windows 8. Kubuntu boots fine and there is a grub setup with an option for Windows Boot Manager (UEFI on /dev/sda3) but it does not load windows. Message is:

/EndEntire
file path: ...
error: cannot load image

A photo of the error is here
http://www.flickr.com/photos/jriddell/11452830886/

I also tried Ubuntu desktop trusty alpha 1 candidate image with exactly the same result

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1262760

tags: added: iso-testing
tags: added: trusty
Changed in ubiquity (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers