no usable lxde desktop after installation

Bug #1260443 reported by Lars Noodén on 2013-12-12
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

The installation seems to go fine, with the 2013-12-11 i386 Lubuntu desktop image, but when booted and logged in, the graphical session provides no usable, working desktop. The desktop background image is displayed but no task bar is available nor will any keyboard shortcuts like ctrl-alt-t work. I can go to console (ctrl-alt-f1) and launch graphical applications

DISPLAY=:0.0 firefox

But even then, the window that comes up cannot be resized, maximized/minimized/closed, or moved.

http://iso.qa.ubuntu.com/qatracker/milestones/308/builds/58941/downloads

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.12.0-7.15-generic 3.12.4
Uname: Linux 3.12.0-7-generic i686
ApportVersion: 2.12.7-0ubuntu2
Architecture: i386
Date: Thu Dec 12 20:34:01 2013
InstallCmdLine: file=/cdrom/preseed/lubuntu.seed boot=casper only-ubiquity initrd=/casper/initrd.lz quiet splash --
InstallationDate: Installed on 2013-12-12 (0 days ago)
InstallationMedia: Lubuntu 14.04 "Trusty Tahr" - Alpha i386 (20131211)
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Lars Noodén (larsnooden) wrote :
Lars Noodén (larsnooden) wrote :

alt-tab does not work either to switch between multiple applications that were opened via the console. Attached is a screen shot.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1260443

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Lyn Perrine (walterorlin) wrote :

I am getting this as well in the live session on the i386 daily build for 12112013. Also I started top and noticed openbox wasn't running by default and don't window managers control moving and resizing windows? Also are you sure that is the desktop and not the background of the display manager after login?

Lars Noodén (larsnooden) wrote :

How would I check whether it is the desktop or the display manager? The background graphic is the same as I would see if the desktop were running as normal.

Lars Noodén (larsnooden) wrote :

Seems fixed in the 2013-12-14 respin.

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers