Kubuntu 14.04 daily image does not produce a live session for 'Try Kubuntu'

Bug #1256525 reported by Paul White on 2013-11-30
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned
Trusty
High
Unassigned

Bug Description

I am using the current (20131130) live daily image for Kubuntu 14.04. It does not lead to a live session when "Try Kubuntu" is pressed. All I see is a blank screen and a mouse pointer. This has been a problem for several days now.

For what it's worth, a test with the 64-bit Xubuntu image works as it should.

This is using a Dell N7110 laptop.
---
ApportVersion: 2.0.1-0ubuntu17.6
Architecture: amd64
DistroRelease: Ubuntu 12.04
InstallCmdLine: noprompt cdrom-detect/try-usb=true persistent file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- keyboard-configuration/layoutcode=gb
InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 (20120817.1)
MarkForUpload: True
Package: ubiquity (not installed)
ProcEnviron:
 LANGUAGE=en_GB:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 3.2.0-56.86-generic 3.2.51
Tags: precise running-unity ubiquity-2.10.20
Uname: Linux 3.2.0-56-generic x86_64
UpgradeStatus: Upgraded to precise on 2013-11-21 (8 days ago)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo

Paul White (paulw2u) on 2013-11-30
tags: added: kubuntu trusty
Paul White (paulw2u) on 2013-11-30
description: updated
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1256525

tags: added: iso-testing
Paul White (paulw2u) on 2013-11-30
tags: added: amd64

apport information

tags: added: apport-collected precise running-unity ubiquity-2.10.20
description: updated

apport information

apport information

The current (20131130) Ubuntu 64-bit daily image allows a live session to run. The problem is clearly with the Kubuntu image.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Paul White (paulw2u) on 2013-12-01
summary: - Kubuntu 14.04 does not produce a live session for 'Try Kubuntu'
+ Kubuntu 14.04 daily image does not produce a live session for 'Try
+ Kubuntu'
Paul White (paulw2u) wrote :

Recent tests have produced a "live session" on Ubuntu, Xubuntu, Lubuntu and Ubuntu Gnome. The problem is with the Kubuntu daily ISO.

Changed in ubiquity (Ubuntu):
importance: Undecided → High
status: Confirmed → Triaged
Paul White (paulw2u) wrote :

I'm not sure this is a duplicate of bug #1257760, so unmarking as such.

No change in the way Kubuntu desktop fails to appear when "Try Kubuntu" is chosen. This bug seems similar to bug #1259525 that affects Xubuntu and Lubuntu.

Paul White (paulw2u) wrote :

As Trusty images 20131217.1 and 20131218 both now produce a live session, I'll mark this as "Fix released".

Changed in ubiquity (Ubuntu Trusty):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers