basic install fails

Bug #1242411 reported by hayley on 2013-10-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

basic install fails

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: ubiquity 2.15.26
ProcVersionSignature: Ubuntu 3.11.0-12.19-generic 3.11.3
Uname: Linux 3.11.0-12-generic i686
ApportVersion: 2.12.5-0ubuntu2
Architecture: i386
CasperVersion: 1.336ubuntu1
Date: Sun Oct 20 19:37:56 2013
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed noprompt cdrom-detect/try-usb=true persistent boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 13.10 "Saucy Salamander" - Release i386 (20131016.1)
MarkForUpload: True
ProcEnviron:
 LANGUAGE=en_GB.UTF-8
 TERM=linux
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_GB.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

hayley (hayleyjayne-87) wrote :

Exception during installation:
Oct 20 19:14:32 ubuntu /plugininstall.py: Traceback (most recent call last):
Oct 20 19:14:32 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 1780, in <module>
Oct 20 19:14:32 ubuntu /plugininstall.py: install.run()
Oct 20 19:14:32 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 78, in wrapper
Oct 20 19:14:32 ubuntu /plugininstall.py: func(self)
Oct 20 19:14:32 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 204, in run
Oct 20 19:14:32 ubuntu /plugininstall.py: self.configure_plugins()
Oct 20 19:14:32 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 580, in configure_plugins
Oct 20 19:14:32 ubuntu /plugininstall.py: self.run_plugin(plugin)
Oct 20 19:14:32 ubuntu /plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 557, in run_plugin
Oct 20 19:14:32 ubuntu /plugininstall.py: "Plugin %s failed with code %s" % (plugin.NAME, ret))
Oct 20 19:14:32 ubuntu /plugininstall.py: ubiquity.install_misc.InstallStepError: Plugin console_setup failed with code 1
Oct 20 19:14:32 ubuntu /plugininstall.py:

tags: added: installer-crash
Changed in ubiquity (Ubuntu):
importance: Undecided → High
Brian Murray (brian-murray) wrote :

There seems to be an issue with your installation media:

Oct 20 19:37:21 ubuntu kernel: [ 703.004613] EXT2-fs (loop1): error: ext2_lookup: deleted inode referenced: 851326
Oct 20 19:37:21 ubuntu kernel: [ 703.004693] EXT2-fs (loop1): error: ext2_lookup: deleted inode referenced: 851326
Oct 20 19:37:21 ubuntu kernel: [ 703.004764] EXT2-fs (loop1): error: ext2_lookup: deleted inode referenced: 851326

Please try creating it again and then try another install. Thanks and good luck!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers