Ubuntu

Live session failed to start from USB with persistence enabled

Reported by Scott Kitterman on 2013-10-14
14
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Release Notes for Ubuntu
Undecided
Unassigned
ubiquity (Ubuntu)
High
Unassigned
Saucy
High
Unassigned

Bug Description

I ran ubuntu-bug from the installed system to collect system information, so disregard anything about the install process it collected.

This is i386 Kubuntu live, the most current (14.1) image. See the attached screen shot for the error.

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.8.0-31.46-generic 3.8.13.8
Uname: Linux 3.8.0-31-generic i686
ApportVersion: 2.9.2-0ubuntu8.3
Architecture: i386
Date: Mon Oct 14 15:53:35 2013
EcryptfsInUse: Yes
InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/kubuntu.seed boot=casper maybe-ubiquity initrd=/casper/initrd.lz quiet splash --
InstallationDate: Installed on 2011-04-04 (923 days ago)
InstallationMedia: Kubuntu 11.04 "Natty Narwhal" - Beta i386 (20110330)
MarkForUpload: True
SourcePackage: ubiquity
UpgradeStatus: Upgraded to raring on 2013-04-24 (173 days ago)

Scott Kitterman (kitterman) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1239833

tags: added: iso-testing
Scott Kitterman (kitterman) wrote :

Not sure if it could be relevant or not, but it just occurred to me that I made this USB image with persistence enabled and I didn't do that with the last image that worked.

Stéphane Graber (stgraber) wrote :

I can't reproduce the issue without persistence and I can't get a USB key created with persistence because usb-creator crashes...

Ok. I'll try one without persistence later today.

Scott Kitterman (kitterman) wrote :

Boots fine if the image is not persistent

Scott Kitterman (kitterman) wrote :

This is probably worth a release note.

summary: - Live session failed to start
+ Live session failed to start from USB with persistence enabled
Changed in ubiquity (Ubuntu):
importance: Undecided → High
milestone: none → ubuntu-13.10
Jonathan Riddell (jr) on 2013-10-17
tags: added: kubuntu
Stefan Bader (smb) wrote :

Tried to reproduce today on several systems (16.1 image) and could not see the issue.

Colin King (colin-king) wrote :

Tried to reproduce today and cannot reproduce the issue (i386, amd64) on various systems.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
milestone: ubuntu-13.10 → saucy-updates
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers