The file system creation in partition #1 failed.

Bug #1232264 reported by Howard An on 2013-09-27
42
This bug affects 10 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

Lubuntu 13.10 beta2 32bit desktop iso copied to 8GB sdcard with netbootin.
Dell xps gen2 with 2Gb ram
Fresh Installation on USB hard disk 80GB
If select btrfs as file system, a window apears with the tile of "Failed to create a file system" reading: "The file system creation in partition #1 of SCSI5 (0,0,0) (sdg) failed." with an OK button.
No error if EXT4 is selected.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: ubiquity 2.15.20
ProcVersionSignature: Ubuntu 3.11.0-8.15-generic 3.11.1
Uname: Linux 3.11.0-8-generic i686
ApportVersion: 2.12.4-0ubuntu1
Architecture: i386
CasperVersion: 1.336ubuntu1
Date: Fri Sep 27 20:52:48 2013
ExecutablePath: /usr/lib/ubiquity/bin/ubiquity
InstallCmdLine: initrd=/casper/initrd.lz file=/cdrom/preseed/lubuntu.seed boot=casper quiet splash -- persistent BOOT_IMAGE=/casper/vmlinuz
InterpreterPath: /usr/bin/python3.3
LiveMediaBuild: Lubuntu 13.10 "Saucy Salamander" - Beta i386 (20130925)
MarkForUpload: True
ProcEnviron:
 LANGUAGE=en_US
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Howard An (yhahn-5) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
tags: added: trusty
Sergio Benjamim (sergio-br2) wrote :

I can reproduce here.

I created in Gparted:
    Partition Table in MBR (msdos), NON-EFI system
    /dev/sda1 -- 1024 MiB EXT4
    /dev/sda2 -- 20 GiB Btrfs
    /dev/sda3 -- Btrfs
    /dev/sda4 -- 4 GiB linux-swap

And then i tried to install by "Something Else" option:

1. Double click in sda1 partition, Use as: "Ext4 journaling file system", Mount Partition: /boot, check Format option, and click OK
2. Double click in sda2 partition, Use as: "Btrfs journaling file system", Mount Partition: /, check Format option, and click OK
3. Double click in sda3 partition, Use as: "Btrfs journaling file system", Mount Partition: /home, check Format option, and click OK
4. Click in Continue
5. Get an error: "The file system creation in partition #2 of SCSI5 (0,0,0) (sdg) failed."

So, take a look, the erro was in #2, which use Btrfs.

If I change to "Ext4 journaling file system" and check Format option, it installs the system.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1232264

tags: added: iso-testing
Changed in ubiquity (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers