Live Session, the "Install Ubuntu 13.10" icon disappeared in Launcher.

Bug #1208386 reported by jiaowen520li on 2013-08-05
36
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu Kylin
Medium
ShuiLu Pi
ubiquity (Ubuntu)
Medium
UbuntuKylin Developers
ubuntukylin-default-settings (Ubuntu)
High
Unassigned

Bug Description

Live Session(Installation) - the "Install Ubuntu 13.10" icon disappeared in Launcher (still available in Dash).

Problems have surfaced Since Saucy DailyBuild-0803 i386 & amd64.

Related branches

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1208386

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Ma Jun (maclin.jun) wrote :

the crash file is here.

Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
description: updated
summary: - Live Session(Installation) - the "Install Ubuntu 13.10" icon
- disappeared in Launcher
+ Live Session, the "Install Ubuntu 13.10" icon disappeared in Launcher.
Fabio Marconi (fabiomarconi) wrote :

Hallo
I've removed the attachments because related to bug 1206314

tags: added: saucy ubiquity-2.15.13
description: updated
Dimitri John Ledkov (xnox) wrote :

I cannot reproduce this with Ubuntu Desktop amd64 images from 20130828.

Please note that ubiquity .desktop file was renamed, thus in unity and other desktop environments the default shortcuts had to be changed.

See for example:
https://code.launchpad.net/~jbicha/unity/adjust-to-ubiquity-desktop-rename/+merge/178152

Instead of 'application://ubiquity-gtkui.desktop' it's now simply 'application://ubiquity.desktop'

Changed in ubiquity (Ubuntu):
status: Confirmed → Incomplete
Changed in ubiquity (Ubuntu):
assignee: nobody → UbuntuKylin Developers (ubuntukylin-dev)
status: Incomplete → Triaged
Anthony Wong (anthonywong) wrote :

Ubuntu Kylin testers, could you please confirm if this issue still exist?

Changed in ubuntukylin:
status: New → Incomplete
Changed in ubuntukylin:
status: Incomplete → Confirmed
Changed in ubuntukylin-default-settings (Ubuntu):
status: New → Triaged
importance: Undecided → High
assignee: nobody → UbuntuKylin Developers (ubuntukylin-dev)
Changed in ubiquity (Ubuntu):
status: Triaged → Invalid
Ma Jun (maclin.jun) wrote :

Hi anthony, I remember that the installation icon in launcher had been removed and put on desktop instead. The latest daily version of Ubuntu Kylin trusty just works as this. The desktop launch works well in my testing.

Dimitri John Ledkov (xnox) wrote :

Ma Jun, that is not the right answer. Ubiquity desktop shortcut has always been on both the desktop and the launcher. It has been renamed in August, and since then it has been requested in comment #6 to rename the icon in the default set of launcher icons overridden by ubuntukylin-desktop-settings.

Please fix ubuntukylin-desktop-settings.

This is not a bug in ubiquity, but in ubuntukylin-desktop-settings. Why was the fix not implemented back in August? I have now made the merge proposal against ubuntukylin-desktop-settings to clearly show the required changes on ubuntukylin side.

Regards,

Dimitri.

Jack Yu (jackyu) wrote :

Thanks, Dimitri.

Changed in ubuntukylin:
assignee: nobody → ShuiLu Pi (pishuilu1128)
milestone: none → trusty-alpha1
importance: Undecided → Medium
status: Confirmed → Triaged
Ma Jun (maclin.jun) wrote :

Hi xnox, yes , I mistaked the issue as a modification.

ShuiLu Pi will merge this.

Thanks.

Jack Yu (jackyu) on 2013-12-16
Changed in ubuntukylin:
status: Triaged → Fix Committed
Changed in ubuntukylin-default-settings (Ubuntu):
status: Triaged → In Progress
Aron Xu (happyaron) on 2013-12-16
Changed in ubuntukylin-default-settings (Ubuntu):
assignee: UbuntuKylin Developers (ubuntukylin-dev) → nobody
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntukylin-default-settings - 1.0.14

---------------
ubuntukylin-default-settings (1.0.14) trusty; urgency=low

  [ Shuilu Pi ]
  * Replace UbuntuLogo.png for Trusty version.
  * Change Chinese text of home folder.

  [ Dimitri John Ledkov ]
  * Fix missing ubiquity desktop shortcut (LP: #1208386).

  [ Aron Xu ]
  * Revert desktop service modification (LP: #1243337).
  * Revert LSB DISTRIB_DESCRIPTION modification
 -- Aron Xu <email address hidden> Tue, 17 Dec 2013 00:33:15 +0800

Changed in ubuntukylin-default-settings (Ubuntu):
status: Fix Committed → Fix Released
Changed in ubuntukylin:
status: Fix Committed → Fix Released
tags: added: ubuntukylin
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers