Ubiquity standalone stops working in Install Alongside screen

Bug #1204765 reported by Jeremy Bicha on 2013-07-25
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu GNOME 13.10 Alpha 2 (20130724) i386

1. Do a full-disk install of Ubuntu GNOME (If using virtualization, I'd recommend no less than a 12GB virtual disk)
2. Afterwards, boot from the live image again. Choose Install Ubuntu GNOME and not Try Ubuntu GNOME (in other words, use the standalone installer and don't run the full live session)
3. On the Installation type screen, choose the Install Alongside option

What happens
-------------------
On the next screen, the mouse and keyboard still work. The Back and Install buttons are "insensitive" and therefore can't be clicked. The divider between the already-installed space and the to-be-installed appears to work. The advanced partitioning link does nothing.

The Quit button and the X do work...to show the "Do you really want to quit" screen but nothing happens after clicking the Quit button on this screen. (I verified that on previous screens the Quit button actually does work...it exits the standalone installer and starts the live session).

Workaround
----------------
If you wish to use Install Alongside, run the installer from the live session (the Try Ubuntu GNOME option).

Jeremy Bicha (jbicha) on 2013-07-25
tags: added: saucy
description: updated
description: updated
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1204765

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Pasi Lallinaho (knome) wrote :

FYI, can't reproduce this on Xubuntu 13.10 alpha 2 amd64 on VirtualBox.

Jeremy Bicha (jbicha) wrote :

I can no longer reproduce this with the latest Ubuntu GNOME daily build. Install Alongside now works in both the standalone and live modes.

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers