resize tool does not show partition numerical sizes

Bug #1194898 reported by Lars Noodén on 2013-06-26
44
This bug affects 9 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

In the "Install Lubuntu 13.10 along side ..." the partitions can be adjusted by dragging a divider back and forth to represent the size of the new partition to be split off from the old one. However, unlike in earlier versions, this current version does not show the sizes of the partitions in numbers.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1194898

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Erick Brunzell (lbsolost) wrote :

Also effects Lubuntu i386 20130626. Good catch Lars, I knew something looked wrong but couldn't wrap my mind around it :^)

After Alpha 1 we should probably cross-test against other flavors to see if only Lubuntu is effected.

tags: added: saucy
tags: added: lubuntu
Changed in ubiquity (Ubuntu):
importance: Undecided → High
Erick Brunzell (lbsolost) wrote :

I've been doing some cross-testing and this does also effect the i386 versions of Ubuntu-GNOME 20130626, Xubuntu 20130627, and Ubuntu 20130627.

So it seems that this should be assigned to a member of the installer team. It's not just an Lubuntu problem.

Elfy (elfy) wrote :

same xubuntu 64bit

sudodus (nio-wiklund) wrote :

I noticed it too, thought it was by design, but I agree, that we can report it as a bug.

Markus J Schmidt (smiddy84) wrote :

Same lubuntu 13.10 beta 1 amd64

tags: added: xubuntu
Phill Whiteside (phillw) wrote :

Hmm, I think this is a bit more than 'High'....

Elfy (elfy) wrote :

possibly a dupe of Bug #1191273

Lars Noodén (larsnooden) wrote :

Yes, based on the screenshot bug #1191273 looks to be the same.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers