Partitions details not shown in alongside installation

Bug #1191273 reported by Fabio Marconi on 2013-06-15
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
Undecided
Papercuts Ninjas
ubiquity (Ubuntu)
High
Dimitri John Ledkov

Bug Description

Hallo
Ubuntu amd64 desktop 20130615

workaround> press AltGr + F1

Testing auto-resize installation, at the partitioning window the details of the partitions aren't shown.
To see them just press AltGr + F1, but the value will disappear if you try to move the dimensioning bar.

See attached screenshot.

Thanks
Fabio

ProblemType: BugDistroRelease: Ubuntu 13.10
Package: ubiquity 2.15.6 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 3.9.0-6.13-generic 3.9.6
Uname: Linux 3.9.0-6-generic x86_64
ApportVersion: 2.10.2-0ubuntu1
Architecture: amd64
CasperVersion: 1.333
Date: Sat Jun 15 12:16:44 2013
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquityLiveMediaBuild: Ubuntu 13.10 "Saucy Salamander" - Alpha amd64 (20130615)
MarkForUpload: TrueSourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Fabio Marconi (fabiomarconi) wrote :
Fabio Marconi (fabiomarconi) wrote :

---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

description: updated
summary: - Partitions details not shown
+ Partitions details not shown in alongside installation
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1191273

tags: added: iso-testing
Jackson Doak (noskcaj) on 2013-06-15
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Changed in ubiquity (Ubuntu):
importance: Undecided → Medium
status: Confirmed → Triaged
Changed in hundredpapercuts:
assignee: nobody → Paper Cuts Ninja (papercuts-ninja)
status: New → Confirmed
Colin Watson (cjwatson) on 2013-10-15
Changed in ubiquity (Ubuntu):
importance: Medium → High
Dimitri John Ledkov (xnox) wrote :

I'm sure there was an early bug about this when only the logos were missing e.g. can't tell which one is new & old installation.

Changed in hundredpapercuts:
status: Confirmed → Invalid
Changed in ubiquity (Ubuntu):
status: Triaged → Fix Committed
assignee: nobody → Dmitrijs Ledkovs (xnox)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers