ubiquity: time and date are wrong after reboot

Bug #1172490 reported by Carla Sella on 2013-04-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

After reboot of new install of Raring Final image: http://cdimage.ubuntu.com/daily-live/20130424/raring-desktop-armhf+omap4.img on a Panda board time and date are completly wrong.
Maybe this bug is related to bug #1172480 but after rebooting the Install entire disk installation I got the right timezone: Rome, but time was set to 02:18 instead of 23:18 and date was set to 2000-01-01 instead of 2013-04-24.
See attached screenshot.

Carla Sella (carla-sella) wrote :
Carla Sella (carla-sella) wrote :
Carla Sella (carla-sella) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1172490

tags: added: iso-testing
Simon Quigley (tsimonq2) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. If you test it and it is still an issue, kindly upload the updated logs by running only once:
apport-collect https://api.launchpad.net/1.0/bugs/1172490

and any other logs that are relevant for this particular issue.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers