Duplicate filesystem types

Bug #1171989 reported by Richard
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Dimitri John Ledkov

Bug Description

When installing Kubuntu 13.04 (AMD64) Beta 2:

After selecting manual partitioning, then opening the 'Create partition' dialogue and clicking 'Cancel', reopening the 'Create partition' dialogue causes duplicate entries in the 'Use as' dropdown (e.g. Ext3, Ext4, .., Ext3, Ext4, ..) see attached screenshot.

Related branches

Revision history for this message
Richard (merryidleness) wrote :

Partman log from install

Revision history for this message
Richard (merryidleness) wrote :
description: updated
Jonathan Riddell (jr)
Changed in ubiquity (Ubuntu):
milestone: none → ubuntu-13.04
tags: added: kubuntu
Revision history for this message
Richard (merryidleness) wrote :
description: updated
Jackson Doak (noskcaj)
tags: added: raring
Jackson Doak (noskcaj)
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1171989

tags: added: iso-testing
Revision history for this message
Richard (merryidleness) wrote :

This patch attempts to fix the above by clearing the combo box.

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

The attachment "This patch attempts to fix the above by clearing the combo box." seems to be a patch. If it isn't, please remove the "patch" flag from the attachment, remove the "patch" tag, and if you are a member of the ~ubuntu-reviewers, unsubscribe the team.

[This is an automated message performed by a Launchpad user owned by ~brian-murray, for any issues please contact him.]

tags: added: patch
Changed in ubiquity (Ubuntu):
assignee: nobody → Dmitrijs Ledkovs (xnox)
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity - 2.14.8

---------------
ubiquity (2.14.8) raring; urgency=low

  * Disable alpha warning.
 -- Colin Watson <email address hidden> Wed, 24 Apr 2013 18:21:36 +0100

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers