Not able to install grub during automatic install (alongside MacOs 10.8) on external hard drive with live-CD

Bug #1158932 reported by Tibmo on 2013-03-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

Hello,

This is for Ubuntu 12.10 and ubiquity 2.12.16

the installer says that it is not able to install the grub on any partition (I tried on the EFI partition on the macbook's internal hard drive, the /boot partition of the external hd and the root of both hard drives).

So then I choose "continue without installing the grub", and the installer sends a bug report.

Also, I tried installing without connecting on internet and doing the updates and it said that "it was not a stock version of ubuntu" (or something like that) so it would not send the report, even though I downloaded the installer directly from ubuntu website.

Cheers,
Thibaud

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubiquity 2.12.16
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic i686
ApportVersion: 2.6.1-0ubuntu3
Architecture: i386
CasperVersion: 1.328
Date: Fri Mar 22 19:03:44 2013
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.2)
ProcEnviron:
 TERM=unknown
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Tibmo (tibo-morin) wrote :
description: updated

Exception during installation:
Mar 22 17:31:01 ubuntu plugininstall.py: Traceback (most recent call last):
Mar 22 17:31:01 ubuntu plugininstall.py: File "/usr/lib/python3/dist-packages/apt/cache.py", line 446, in install_archives
Mar 22 17:31:01 ubuntu plugininstall.py: install_progress.finishUpdate()
Mar 22 17:31:01 ubuntu plugininstall.py: AttributeError: 'DebconfInstallProgress' object has no attribute 'finishUpdate'
Mar 22 17:31:01 ubuntu plugininstall.py:

tags: added: installer-crash
Changed in ubiquity (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers