installer of kubuntu 13.04 crashed (beta 1)

Bug #1157534 reported by Olivier on 2013-03-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

Hello,

    I could not run the installation process of 13.04 normally as the installer has hanged right at the beginning of the process. I tried a few tips found on the web but nonehas worked until I found that one which worked a little better.

https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/1080701/comments/41.

    However, as soon as I select 3 partitions in the manual installation process the installer just crash.

     My goal is to format all the partition except the /home directory to do a "clean installation". Computer is using kubuntu 12.10.

Thank you.

Olivier

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: ubiquity 2.13.15
ProcVersionSignature: Ubuntu 3.8.0-12.21-generic 3.8.2
Uname: Linux 3.8.0-12-generic x86_64
ApportVersion: 2.9.1-0ubuntu1
Architecture: amd64
CasperVersion: 1.330
Date: Wed Mar 20 03:31:07 2013
InstallCmdLine: file=/cdrom/preseed/kubuntu.seed boot=casper maybe-ubiquity initrd=/casper/initrd.lz quiet splash -- acpi=off noapic nolapic nodmraid nomodeset debian-installer/language=fr keyboard-configuration/layoutcode=ca
LiveMediaBuild: Kubuntu 13.04 "Raring Ringtail" - Alpha amd64 (20130314)
MarkForUpload: True
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Olivier (olidel) wrote :
tags: added: kubuntu
Olivier (olidel) wrote :

There is the same issue with beta 2

Changed in ubiquity (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers