no way to instal ubuntu on thinkpad t40

Bug #115197 reported by Lionel Scheepmans on 2007-05-17
2
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Colin Watson

Bug Description

Binary package hint: ubiquity

So my mother languige is french, sorry for bad ritting.
Befort instal ubuntu i'v try to make niew partition on my hard disk but it doesn't work.
and i instal ubuntu because last instalation has crachted (7.4 and 6.10 befor)
Her is the report of installer crashed
Traceback (most recent call last):
  File "/usr/bin/ubiquity", line 166, in ?
    main()
  File "/usr/bin/ubiquity", line 161, in main
    install(sys.argv[1])
  File "/usr/bin/ubiquity", line 57, in install
    ret = wizard.run()
  File "/usr/lib/ubiquity/ubiquity/frontend/gtkui.py", line 305, in run
    self.process_step()
  File "/usr/lib/ubiquity/ubiquity/frontend/gtkui.py", line 856, in process_step
    self.progress_loop()
  File "/usr/lib/ubiquity/ubiquity/frontend/gtkui.py", line 628, in progress_loop
    raise RuntimeError, ("Install failed with exit code %s\n%s" %
RuntimeError: Install failed with exit code 1
Traceback (most recent call last):
  File "/usr/share/ubiquity/install.py", line 1404, in ?
    install.run()
  File "/usr/share/ubiquity/install.py", line 330, in run
    self.configure_locales()
  File "/usr/share/ubiquity/install.py", line 705, in configure_locales
    raise InstallStepError("LanguageApply failed with code %d" % ret)
InstallStepError: LanguageApply failed with code 2

Colin Watson (cjwatson) wrote :

Could you please attach /var/log/syslog and /var/log/partman to this bug, following the directions in http://wiki.ubuntu.com/DebuggingUbiquity/AttachingLogs? Thanks in advance.

A report from the 7.04 crash might well be more useful to me, particularly if you file it using the crash report icon which should give me all the necessary information up-front.

Changed in ubiquity:
assignee: nobody → kamion
status: Unconfirmed → Needs Info
arno_b (arno.b) wrote :

In
https://bugs.launchpad.net/ubuntu/+source/ubiquity/+bug/118382
Lionel said that the problem came from a broken hard drive. Should set the bug to invalid.

arno_b (arno.b) on 2007-11-09
Changed in ubiquity:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers