I'm trying to install a dual boot with Win7, and it's not letting me partition.

Bug #1130623 reported by Pepe Lebuntu on 2013-02-20
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

I've got a Dell Inspiron 15. I've successfully installed Windows 7, but when I came to install Ubuntu 12.04LTS, I got to the partition section, and it freaked out: it refused to offer me option to partition the disk. In the end, I went into Windows and used it's partioner instead. I then tried again to install U12.04, and this time it gave me the option to install Ubuntu next to Windows - but then it ended up erroring, and refusing to go any further. That's when it asked me to supply you with this bug report.

Pretty frustrated right now.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.10.20
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
Uname: Linux 3.2.0-29-generic-pae i686
NonfreeKernelModules: wl
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
CasperVersion: 1.315
Date: Wed Feb 20 22:12:12 2013
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release i386 (20120817.3)
ProcEnviron:
 LANGUAGE=en_AU.UTF-8
 TERM=linux
 PATH=(custom, no user)
 LANG=en_AU.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Pepe Lebuntu (majagray75) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Reviewing your log files attached to this bug report it seems that there is a problem with the disk to which you are trying to install Ubuntu. I'd recommend performing a back up of your existing operating system and then investigating the situation. Measures you might take include checking cable connections for your disks and using software tools to investigate the health of your hardware. In the event that is is not in fact an error with your hardware please set the bug's status back to New. Thanks and good luck!

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: hardware-error
Changed in ubiquity (Ubuntu):
status: New → Invalid
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu Package testing tracker.

A list of all reports related to this bug can be found here:
http://packages.qa.ubuntu.com/qatracker/reports/bugs/1130623

tags: added: package-qa-testing
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers