Installation freezes at 83% "language packs"

Bug #110260 reported by Romuald on 2007-04-26
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Installation of a French i386 from the LiveCD freezes at 83% "Language pack".

Ignore this package, let the installation completes and then the computer doesn't boot.

Tried on my (now broken) Macbook Pro Core 2 Duo.

Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in ubiquity.

AlpineCarver (acarv) wrote :

i had exactly the same behavior, installing ubuntu 7.04, except that i'm installing an English language system. i chose "skip", and my installation worked OK.

Andreas Moog (ampelbein) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Ubuntu release? Thanks in advance.

Changed in ubiquity:
assignee: nobody → andreas-moog
status: New → Incomplete
Andreas Moog (ampelbein) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubiquity:
assignee: andreas-moog → nobody
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers