no background during the 13.04 daily install

Bug #1080437 reported by Jackson Doak on 2012-11-18
20
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Dimitri John Ledkov
Raring
High
Dimitri John Ledkov

Bug Description

During the amd64 and i believe the 32-bit install of the daily's there is no background, just a black wall behind the installer.

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1080437

tags: added: iso-testing
Jackson Doak (noskcaj) on 2012-11-19
summary: - no background during the xubuntu daily install
+ no background during the 13.04 daily install
description: updated
Oliver Grawert (ogra) wrote :

same issue on the nexus7 images but with a distorted background instead of black

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
Carla Sella (carla-sella) wrote :

same issue on Desktop 64 bit armhf+omap4 image.

Paul Larson (pwlars) on 2012-12-12
tags: added: qa-manual-testing rls-r-incoming
Changed in ubiquity (Ubuntu):
importance: Undecided → High
tags: removed: rls-r-incoming
Brian Murray (brian-murray) wrote :

This is still true with a daily build from 20130205.

Changed in ubiquity (Ubuntu Raring):
assignee: nobody → Dmitrijs Ledkovs (xnox)
Dimitri John Ledkov (xnox) wrote :

the latest plan is to take code from g-s-d background plugin - which does correctly display background on all platforms / display managers.

Dimitri John Ledkov (xnox) wrote :

This should be resolved in the next build for all, except flavours that do not ship gnome-settings-daemon (lubuntu/xubuntu/mythbuntu)

Dimitri John Ledkov (xnox) wrote :

lubuntu has a merge proposal to fix this as well.

Changed in ubiquity (Ubuntu Raring):
status: Confirmed → In Progress
Dimitri John Ledkov (xnox) wrote :

Marking as fixed release for g-s-d based flavours, opening bug #1131151 with a lower priority to fix remaining flavours.

Changed in ubiquity (Ubuntu Raring):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers