Installing 12.04 LTS from live usb key

Bug #1067420 reported by Michael Cook on 2012-10-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
High
Unassigned

Bug Description

Straight install, on a Shuttle PC.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.10.16
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
ApportVersion: 2.0.1-0ubuntu5
Architecture: amd64
CasperVersion: 1.315
Date: Tue Oct 16 12:32:40 2012
InstallCmdLine: bootkbd=us console-setup/layoutcode=en_US console-setup/variantcode=nodeadkeys locale=us_us persistent noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
ProcEnviron:
 LANGUAGE=en_CA.UTF-8
 TERM=linux
 PATH=(custom, no user)
 LANG=en_CA.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Michael Cook (michaelcook-mjc) wrote :
Jens Jäschke (jensm1) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures

At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).
Thanks!

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Michael Cook (michaelcook-mjc) wrote :

Eh? I used a live-usb key, built from a U12.04 CD... to boot up and then 'install' using the "Install" option when the usb-live key comes up. When it tries to create a user, it failed... consistently. Close this bug if you want more information as I dont have time to waste on this bug. The install process asked to create this bug report.

Jens Jäschke (jensm1) on 2012-10-16
Changed in ubiquity (Ubuntu):
status: Incomplete → New

Exception during installation:
Oct 16 16:28:37 ubuntu plugininstall.py: Traceback (most recent call last):
Oct 16 16:28:37 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 1735, in <module>
Oct 16 16:28:37 ubuntu plugininstall.py: install.run()
Oct 16 16:28:37 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 55, in wrapper
Oct 16 16:28:37 ubuntu plugininstall.py: func(self)
Oct 16 16:28:37 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 165, in run
Oct 16 16:28:37 ubuntu plugininstall.py: self.configure_plugins()
Oct 16 16:28:37 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 545, in configure_plugins
Oct 16 16:28:37 ubuntu plugininstall.py: raise install_misc.InstallStepError("Plugin %s failed with code %s" % (plugin.NAME, ret))
Oct 16 16:28:37 ubuntu plugininstall.py: InstallStepError: Plugin usersetup failed with code 1
Oct 16 16:28:37 ubuntu plugininstall.py:

tags: added: installer-crash
Changed in ubiquity (Ubuntu):
importance: Undecided → High
Michael Curry (michaeldcurry1) wrote :

Don't close the bug, I'm going to take a look at it to see if I can figure it out. I'd just like to ask the specs of the bug reporter's machine.

Rajiv Shah (compukid) on 2013-05-24
Changed in ubiquity (Ubuntu):
status: New → Confirmed
Colin Watson (cjwatson) on 2014-04-17
no longer affects: ubiquity
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers