Lubuntu, check mark not shown

Bug #1060396 reported by Fabio Marconi on 2012-10-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lubuntu-artwork (Ubuntu)
High
Julien Lavergne
ubiquity (Ubuntu)
Medium
Unassigned

Bug Description

Hallo
Testing Lubuntu i386 desktop 20121001:
The checkbox just change color when selected instead to show the checkmark inside.
Reproduced in vm and real hardware.
See attached screenshot
Thanks
Fabio

ProblemType: BugDistroRelease: Ubuntu 12.10
Package: ubiquity 2.12.7 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 3.5.0-16.25-generic 3.5.4
Uname: Linux 3.5.0-16-generic i686
ApportVersion: 2.6.1-0ubuntu1
Architecture: i386
CasperVersion: 1.325
Date: Tue Oct 2 18:32:51 2012
InstallCmdLine: noprompt cdrom-detect/try-usb=true persistent file=/cdrom/preseed/lubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- keyboard-configuration/layoutcode=itLiveMediaBuild: Lubuntu 12.10 "Quantal Quetzal" - Beta i386 (20121001)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bashSourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Fabio Marconi (fabiomarconi) wrote :
description: updated
description: updated
Fabio Marconi (fabiomarconi) wrote :

---
Ubuntu Bug Squad volunteer triager
http://wiki.ubuntu.com/BugSquad

description: updated
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1060396

tags: added: iso-testing
Dimitri John Ledkov (xnox) wrote :

Based on the screenshot, it is a theming issue with lubuntu default theme. Assigning to lubuntu-defaults, cause that what pulls in lubuntu theme.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
importance: Undecided → Medium
Changed in lubuntu-default-settings (Ubuntu):
importance: Undecided → High
tags: added: lubuntu
affects: lubuntu-default-settings (Ubuntu) → lubuntu-artwork (Ubuntu)
summary: - Lubuntu, check mark not showed
+ Lubuntu, check mark not shown
Redwolf (viking.redwolf) wrote :

It's the same problem of bug #1043129. Due to changes in Unic and some GTK3 libraries, related projects, such as Lubuntu artwork, may be upgraded. And it's already done.

Redwolf (viking.redwolf) wrote :

It's an upgrade, not a bug. Related projects must upgrade aswell.

Changed in ubiquity (Ubuntu):
status: Incomplete → Opinion
Changed in lubuntu-artwork (Ubuntu):
assignee: nobody → 神癒礁湖 (rafaellaguna)
assignee: 神癒礁湖 (rafaellaguna) → nobody
status: New → Fix Committed
Julien Lavergne (gilir) on 2012-10-10
Changed in lubuntu-artwork (Ubuntu):
status: Fix Committed → In Progress
assignee: nobody → Julien Lavergne (gilir)
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package lubuntu-artwork - 0.34

---------------
lubuntu-artwork (0.34) quantal; urgency=low

  * usr/share/themes/Lubuntu-default:
   - Update the gtk3 theme to the new version of gtk3 and unico
     (UIFe, LP: #1043129).
   - Fix checkboxes not properly displayed in gtk3 applications (LP: #1060396).
   - Fix menubar on gtk2.
 -- Julien Lavergne <email address hidden> Tue, 09 Oct 2012 19:55:25 +0200

Changed in lubuntu-artwork (Ubuntu):
status: In Progress → Fix Released
Adolfo Jayme (fitojb) on 2012-10-10
Changed in ubiquity (Ubuntu):
status: Opinion → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers