[Xubuntu feisty daily live, 11042007] Installer locks up the system at "Detecting file systems"

Bug #105971 reported by Kari Aliranta on 2007-04-12
2
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

Hardware used: 450Mhz Celeron with 192mb RAM and 6,4 GB Seagate ATA hard drive (ST36531A, Firmware version 3.04)

Installation CD is ok, checked for defects

Steps to reproduce: run the Xubuntu live-CD installer, complete all steps. After the last step (7th), notice the installer hanging and locking the system up completely at 15% : "Detecting file systems". This happens regardless of the partition option chosen (Manual or guided). Both partitioning options work OK with the alternate install CD, and the live-CD installation worked OK, too, with Feisty herd 5 (guided install) on the same machine.

Logs: difficult to acquire, as the installer won't give any crash report. And running ubiquity from the terminal with or without "--debug"-switch is VERY slow (it takes about 30 minutes to get even to the partitioning step of the installer, where the installer seems to hang).

Other remarks and a possible cause: Live session desktop lacks both panels, which has usually been caused by insufficient amount of memory - 192 mb should officially be enough, but maybe it isn't, for some reason.

EDIT: See also https://bugs.launchpad.net/ubuntu/+source/xubuntu-meta/+bug/70561

Kari Aliranta (kpaliran) on 2007-04-12
description: updated
tresoldi (tresoldi-gmail) wrote :

I can confirm this for Kubuntu too. I tried burning the CD again at the lowest speed possible; I tried many different hard disk partition configurations (including wiping out the entire disk), and no difference. I have 256 of memory (16 shared), so I first tried setting up an absurd 4gb swap partition; no luck. I then tried running the minimum possible number of processes (killed everything from the console: klipper, arts, kicker, etc. etc.) but it still hangs at 15%, "Detecting file systems". I should mention that Kubuntu and Xubuntu 6.10 do not appear to have the same problem in the same machine.

Using "--debug" did not show anything interesting.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers