Xubuntu manual paticion version 20070411 in NTFS

Bug #105748 reported by Jesus Gamio on 2007-04-12
4
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

I was testing the Xubuntu ISO 20070411 (Desktop CD) when I try to make a Manual patition in a NTFS disk I get a error that the ext3 filesystem creation partition SCSI fail. When I tried again work.

I did ths 1) delete the ntfs system 2) make a new partition with 50GB 3) Select ext3 and select mount point as /

When I did this with and ext3 or a new hard drive work fine

Jesus Gamio (jgamio) wrote :

AMD64

Matthew Paul Thomas (mpt) wrote :

This is not a problem with Malone, it's a problem with Xubuntu. If you can remember how you came to report it as occurring in Malone by mistake, please let us know in bug 88818. Thanks.

Changed in malone:
status: Unconfirmed → Rejected
Jesus Gamio (jgamio) wrote :

Excuse me was a mistake I new using this
should I report again in xubuntu ?

Matthew Paul Thomas (mpt) wrote :

No, I've filed it under Ubuntu for you. (Xubuntu uses Ubuntu's software library.)

Evan (ev) wrote :

In the case where you received an error, did a window showing the contents of the disk also pop up, or did an icon for one of the disks appear on the desktop?

Charlie Kravetz (charlie-tca) wrote :

Thank you for taking the time to report this bug and helping to make Xubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering is this still an issue for you? Can you try with latest Xubuntu release, Hardy Heron 8.04? Thanks in advance.

Changed in ubiquity:
assignee: nobody → charlie-tca
status: New → Incomplete
Charlie Kravetz (charlie-tca) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubiquity:
assignee: charlie-tca → nobody
status: Incomplete → Invalid
tags: removed: iso-testing
tags: added: iso-testing
removed: lp-bugs
no longer affects: launchpad
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers