when editing a partition, the dialog should start with the existing size

Bug #105699 reported by Matthias Klose on 2007-04-11
18
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: ubiquity

selecting "manual partitioning" from ubiquity, then editing the partition: usually you only want to select the partition and change the mount point. however when the edit dialog opens, the partition size is not set to the current value. just changing the mount point requires to manually set the partition size to the current size.

Colin Watson (cjwatson) wrote :

It's supposed to be set to the current size. Could you please attach /var/log/syslog and /var/log/partman to this bug, following the directions in http://wiki.ubuntu.com/DebuggingUbiquity/AttachingLogs? Thanks in advance.

Changed in ubiquity:
status: Unconfirmed → Needs Info

Colin Watson schrieb:
> It's supposed to be set to the current size.

- I have /dev/sda1, 197MB, /dev/sda3, 10GB
- Edit sda1 (correctly shows 197MB), cancel
- Edit sda3, still shows 197MB, you have to increase
  this manually to 10GB again.

I can confirm this problem in Feisty release.

It's even worse, I cannot manually change the size back to its original value.

Henrik Nilsen Omma (henrik) wrote :

We have logs, screen shots and confirmed sightings.

Changed in ubiquity:
status: Needs Info → Confirmed
Jan Rathmann (kaiserclaudius) wrote :

I could see this behaviour on my system during the installation of Intrepid daily live image 20080813.3 (amd64).

Kind regards,
Jan

Jan Rathmann (kaiserclaudius) wrote :

With current daily-live image, this seems to be gone.

Kind regards,
Jan

tags: added: iso-testing
Phillip Susi (psusi) wrote :

It sounds like this was fixed back in Intrepid.

Changed in ubiquity (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments