would not re-clean install of Ubuntu 12.04

Bug #1053012 reported by Jeremy
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Invalid
Undecided
Unassigned

Bug Description

Tried to reinstall Ubuntu 12.04 on my Dell Inspiron E1505 Laptop, which already had Ubuntu 12.04 installed, but install failedd. I did a clean install. I tried to reinstall it because of the wired connection would not work, so I tried to reinstall it for simplier terms.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.10.20 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 3.2.0-29.46-generic-pae 3.2.24
Uname: Linux 3.2.0-29-generic-pae i686
NonfreeKernelModules: wl
ApportVersion: 2.0.1-0ubuntu12
Architecture: i386
CasperVersion: 1.315
Date: Wed Sep 19 12:57:30 2012
InstallCmdLine: cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity initrd=/casper/initrd.lz splash -- BOOT_IMAGE=/casper/vmlinuz
LiveMediaBuild: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release i386 (20120817.3)
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 LANG=en_US.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Jeremy (jermy776) wrote :
Revision history for this message
Sasa Paporovic (melchiaros) wrote :

Hi Jeremy,

bad news.

Unfortunally you have

Sep 19 16:52:36 ubuntu kernel: [ 600.946060] ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x0

in the syslog.

This indicates a damaged harddisk connection(wire).

Changed in ubiquity (Ubuntu):
status: New → Invalid
tags: added: hardware-error
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers