Ubuntu

Windows7 is broken after installing 12.04 on a SFS disk

Reported by Patrick on 2012-09-13
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Undecided
Unassigned

Bug Description

I installed 12.04 alongside a preinstalled Windows7 via the CD Ubuntu (I used the option to install Ubuntu near Windows GRUB on sda) Now Ubuntu is ok, but Windows does not start from GRUB entry. Reinstalling GRUB does not solve the problem.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.2.0-30.48-generic-pae 3.2.27
Uname: Linux 3.2.0-30-generic-pae i686
ApportVersion: 2.0.1-0ubuntu13
Architecture: i386
Date: Thu Sep 13 20:58:01 2012
InstallCmdLine: file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- debian-installer/language=fr keyboard-configuration/layoutcode?=fr keyboard-configuration/variantcode?=oss maybe-ubiquity
InstallationMedia: Ubuntu 12.04 "Precise" - Build i386 LIVE Binary 20120426-12:41
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Patrick (oasis-tropical) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers