crash in user-setup page with quantal 20120905.2 image

Bug #1049531 reported by axion
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Expired
Undecided
Unassigned

Bug Description

straightforward crash in the middle of installing from the daily live image of 11-09-2012

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubiquity 2.11.30
ProcVersionSignature: Ubuntu 3.5.0-13.14-generic 3.5.3
Uname: Linux 3.5.0-13-generic i686
ApportVersion: 2.5.1-0ubuntu4
Architecture: i386
CasperVersion: 1.321
Date: Wed Sep 12 10:11:16 2012
InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120905.2)
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 LANG=en_US.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
axion (bugzilla-axion) wrote :
Revision history for this message
Dimitri John Ledkov (xnox) wrote :

Sep 12 08:10:19 ubuntu plugininstall.py: Exception during installation:
Sep 12 08:10:19 ubuntu plugininstall.py: Traceback (most recent call last):
Sep 12 08:10:19 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 1724, in <module>
Sep 12 08:10:19 ubuntu plugininstall.py: install.run()
Sep 12 08:10:19 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 81, in wrapper
Sep 12 08:10:19 ubuntu plugininstall.py: func(self)
Sep 12 08:10:19 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 191, in run
Sep 12 08:10:19 ubuntu plugininstall.py: self.configure_plugins()
Sep 12 08:10:19 ubuntu plugininstall.py: File "/usr/share/ubiquity/plugininstall.py", line 554, in configure_plugins
Sep 12 08:10:19 ubuntu plugininstall.py: "Plugin %s failed with code %s" % (plugin.NAME, ret))
Sep 12 08:10:19 ubuntu plugininstall.py: ubiquity.install_misc.InstallStepError: Plugin usersetup failed with code 1

Revision history for this message
Dimitri John Ledkov (xnox) wrote :

Failed at step user setup. Do you remember which options you selected at the user setup page?
Can you reproduce it by launching ubiquity in debug mode: $ ubiquity --debug or passing F6 -> kernel boot option debug-ubiquity?
Can you test with recent image 2012-09-11 or 2012-09-12 ? There was ubiquity uploads / changes since the image you were using.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Revision history for this message
Dimitri John Ledkov (xnox) wrote :

Just to clarify the title does not match the image you used:
LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120905.2)

summary: - straightforward crash in the middle of installing from the daily live
- image of 11-09-2012
+ crash in user-setup page with quantal 20120905.2 image
Revision history for this message
axion (bugzilla-axion) wrote :

No the title is incorrect it was the image I downloaden from
http://cdimage.ubuntu.com/daily-live/20120911/

Revision history for this message
axion (bugzilla-axion) wrote :

aparantly someone is forgetting to change something in the daily live images.

Revision history for this message
Dimitri John Ledkov (xnox) wrote :

Can you please refile a new bug when actually running that image?
The bug was filed while running this image:
LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120905.2)

I have checked the 20120911 media and it does correctly report:
$cat /mnt/.disk/info
Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120911)

Please check the checksums to compare which image you are using.

Revision history for this message
axion (bugzilla-axion) wrote :

Apparantly the beta1 image contains an info file calling it:

Ubuntu 12.10 "Quantal Quetzal" - Alpha i386 (20120905.2)

Revision history for this message
Dimitri John Ledkov (xnox) wrote :

Yes, because Beta1 images are not dailies, they are published only onces and not changed. And yes that beta1 image has buildstamp 20120905.2.

All milestone images are first published as daily images, then when testing is complete and QA is ok, they are renamed as milestone images.

So you were using 20120905.2 aka Beta1 image, not the daily build 20120911.

Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers