grub-efi cannot be installed on partition /dev/sdaX

Bug #1048988 reported by Jan Nekvasil
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Expired
Undecided
Unassigned

Bug Description

When installing Quantal Beta 1 as dual boot with Mac OS X Lion on Mac Mini (following this guide: https://help.ubuntu.com/community/MactelSupportTeam/AppleIntelInstallation#Dual-Boot:_Mac_OSX_and_Ubuntu), message "grub-efi cannot be installed on partition /dev/sdaX" appeared at the end of installation (I'm not sure about exactly wording in English, because I used Czech locale).

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubiquity 2.11.30 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 3.5.0-13.14-generic 3.5.3
Uname: Linux 3.5.0-13-generic x86_64
ApportVersion: 2.5.1-0ubuntu4
Architecture: amd64
CasperVersion: 1.321
Date: Tue Sep 11 10:02:02 2012
LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120905.2)
ProcEnviron:
 LANGUAGE=cs_CZ.UTF-8
 TERM=linux
 PATH=(custom, no user)
 LANG=cs_CZ.UTF-8
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Jan Nekvasil (jan-nekvasil) wrote :
Revision history for this message
Simon Quigley (tsimonq2) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. If you test it and it is still an issue, kindly upload the updated logs by running only once:
apport-collect https://api.launchpad.net/1.0/bugs/1048988

and any other logs that are relevant for this particular issue.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers