Unrecoverable error from Ubiquity while loading daily Quantal image

Bug #1048340 reported by Carla Sella
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
New
Undecided
Unassigned

Bug Description

I was testing image: http://cdimage.ubuntu.com/daily-live/20120909/quantal-desktop-armhf+omap4.img on a Panda board.
While Ubiquity was booting, before the welcome dialog, I got an errore message saying "Installation failed. The installer encountered an unrecoverable error..." see attached screenshot.
After clicking on the ok button a live session started.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubiquity 2.11.31
ProcVersionSignature: Ubuntu 3.5.0-209.15-omap4 3.5.2
Uname: Linux 3.5.0-209-omap4 armv7l
ApportVersion: 2.5.1-0ubuntu7
Architecture: armhf
CasperVersion: 1.322
Date: Thu Jan 1 00:03:40 1970
InstallCmdLine: vram=40M mem=456M@0x80000000 mem=512M@0xA0000000 fixrtc quiet splash -- boot=casper only-ubiquity nocompcache
LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha armhf+omap4 (20120909)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Carla Sella (carla-sella) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1048340

tags: added: iso-testing
Revision history for this message
Carla Sella (carla-sella) wrote :

If from live desktop session, I click on "Install Ubuntu 12.10" the installer starts, I am asked to select a language, then the preparing to install ubuntu window appears, when I click on the continue button I get an error message saying that /dev/sda is mounted... see attached screenshot, I clicked on the yes button and installation, after quite long, about 5 minutes, continued.

Revision history for this message
Carla Sella (carla-sella) wrote :
Revision history for this message
Carla Sella (carla-sella) wrote :

The installation did not work in the end, I got an error message saying: "Installation failed". The installer encountered an error copying files to the hard disk..." see attached screenshot.

Revision history for this message
Carla Sella (carla-sella) wrote :

The USB key I was installing on had a prevoius version of Ubuntu installed from a prevoius test.
Do not know if this could be the cause of the final error.

Revision history for this message
Carla Sella (carla-sella) wrote :
Revision history for this message
Carla Sella (carla-sella) wrote :

As apport-collect does not work I'm attaching the /var/log/syslog file, if it can help.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers