installation of Ubuntu 11.04 failed

Bug #1047873 reported by Nele Noack
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Expired
Undecided
Unassigned

Bug Description

I had two OS, Ubuntu 12.04 and Windows Vista. I wanted to replace Ubuntu 12.04 by Ubuntu 11.04.
When I tried to install Ubuntu 11.04 from Desktop CD, the installer crashed while copying the files. The error message suggested to send an error report to you with the files >>/var/log/syslog<< and >>/var/log/partman<<.

Then, this window appeared:
>>The installer encountered an unrecoverable error. A desktop session will now be run so that you may investigate the problem or try installing again.<<

I have tried to install Ubuntu 11.04 again, the same result.

Revision history for this message
Nele Noack (n-s-n) wrote :
Revision history for this message
Nele Noack (n-s-n) wrote :
description: updated
description: updated
Revision history for this message
Luis Alvarado (luisalvarado) wrote :

Hi Nele, I have a couple of questions so I can help you better:

1. Do you want to use 11.04 to avoid Unity and if yes why? (Performance, incompatibility, not user friendly...)

2. Did you remove 12.04 (format) before installing 11.04?

3. Did you try or does your hardware support installing from a Live USB (installing the 11.04 image to a flash drive)?

4. Did you try another CD/DVD image just in case the image is damaged?

Revision history for this message
Nele Noack (n-s-n) wrote :

Hi Luis!

1. Yes, I want to remove Unity from the pc of my sister because she uses at school 11.04 and wants the same at home. I don't know exactly why.

2. No, I didn't. There was an option to exchange 12.04 for 11.04 and I chose it.

3. I haven't tried it yet. And I don't know, if it is possible, I only used the CD. Shall I try it out?

4. No, I didn't. But I am sure, that it is undamaged because befor me, a friend used it and it worked.

Revision history for this message
Simon Quigley (tsimonq2) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. It would help us a lot if you could test it on a currently supported Ubuntu version. If you test it and it is still an issue, kindly upload the updated logs by running only once:
apport-collect 1047873

and any other logs that are relevant for this particular issue.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers

Bug attachments