The Ubuntu installer crashed during installation -E:Sub-process /usr/bin/dpkg returned an error code (1)

Bug #1046615 reported by aikiwolfie
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Expired
Undecided
Unassigned

Bug Description

I don't know. Other ubuiquity crashing. Nothing new there. The nice fancy installer doesn't give this much information. This is what happens when what is actually happening is obscured and hidden away from sight. Sorry I can't be of more help.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity 2.10.16
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic x86_64
ApportVersion: 2.0.1-0ubuntu5
Architecture: amd64
CasperVersion: 1.315
Date: Thu Sep 6 01:22:45 2012
InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 12.04 LTS "Precise Pangolin" - Release amd64 (20120425)
ProcEnviron:
 LANGUAGE=en_GB.UTF-8
 TERM=unknown
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
aikiwolfie (aikiwolfie) wrote :
description: updated
Revision history for this message
Sasa Paporovic (melchiaros) wrote :

In UbiquitySyslog.txt:

Sep 6 00:21:55 ubuntu ubiquity: Flash Plugin installed.
Sep 6 00:21:56 ubuntu ubiquity: Errors were encountered while processing:
Sep 6 00:21:56 ubuntu ubiquity: /target/var/cache/apt/archives/libflite1_1.4-release-4_amd64.deb
Sep 6 00:21:56 ubuntu ubiquity: /target/var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22.3-2ubuntu2_amd64.deb
Sep 6 00:21:56 ubuntu ubiquity: /target/var/cache/apt/archives/libavformat53_4%3a0.8.3-0ubuntu0.12.04.1_amd64.deb
Sep 6 00:21:56 ubuntu ubiquity: /target/var/cache/apt/archives/freepats_20060219-1_all.deb
Sep 6 00:21:56 ubuntu ubiquity: Error in function:
Sep 6 00:21:56 ubuntu plugininstall.py: Exception during installation:
Sep 6 00:21:56 ubuntu plugininstall.py: SystemError: E:Sub-process /usr/bin/dpkg returned an error code (1)
Sep 6 00:21:56 ubuntu plugininstall.py:
Sep 6 00:21:56 ubuntu kernel: [ 745.382391] plugininstall.p[18930]: segfault at a9 ip 0000000000577e28 sp 00007fffd9ce5090 error 4 in python2.7[400000+272000]
Sep 6 00:22:45 ubuntu ubiquity:
Sep 6 00:22:45 ubuntu ubiquity: ** (apport-gtk:7622): WARNING **: The connection is closed

Changed in ubiquity (Ubuntu):
status: New → Confirmed
summary: - The Ubuntu installer crashed during installation.
+ The Ubuntu installer crashed during installation -E:Sub-process
+ /usr/bin/dpkg returned an error code (1)
Revision history for this message
Marcus Tomlinson (marcustomlinson) wrote :

This release of Ubuntu is no longer receiving maintenance updates. If this is still an issue on a maintained version of Ubuntu please let us know.

Changed in ubiquity (Ubuntu):
status: Confirmed → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers