freeze during Quantal install with USB non persistent key

Bug #1039762 reported by Carla Sella
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
lightdm (Ubuntu)
Fix Released
Undecided
Unassigned
ubiquity (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

I downloaded this iso: http://cdimage.ubuntu.com/daily-live/20120821/quantal-desktop-amd64.iso for installing Quantal on a second partition of my PC to carry out some tests, but during boot of the non persistent USB key (created with Startup disk creator) the boot of the USB key stalls.
I tried to download the iso twice and checked the md5sum.
I had the problem twice, first time had only a black screen and had to type ctrl+alt+f1 to get some information with ubuntu-bug and the second time got some output on a black screen but had to press ctrl+alt+f1 to launch ubuntu-bug.
I'm attaching the apport info of the second try.
I tried to install on this hardware: http://wiki.ubuntu-it.org/CarlaSella/lshw.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubiquity 2.11.22
ProcVersionSignature: Ubuntu 3.5.0-11.11-generic 3.5.2
Uname: Linux 3.5.0-11-generic x86_64
ApportVersion: 2.4-0ubuntu8
Architecture: amd64
CasperVersion: 1.321
Date: Tue Aug 21 21:06:53 2012
InstallCmdLine: noprompt cdrom-detect/try-usb=true file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash -- maybe-ubiquity
LiveMediaBuild: Ubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120821)
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
Carla Sella (carla-sella) wrote :
description: updated
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1039762

tags: added: iso-testing
Revision history for this message
Bilal Akhtar (bilalakhtar) wrote :

There's a way to work around this. First, search for the pid of all running X server instances using the command:

ps aux | grep "/usr/bin/X"

Choose the pid of the X process, and then:

sudo kill PID

where PID is the pid found on the first step.

Now, run sudo lightdm, and you get to a live session with Unity.

Revision history for this message
Carla Sella (carla-sella) wrote :

I tried but it did not work.
I found the the running X server and killed it's process with kill -9 as kill alone did not work.
I checked no other X servers were running.
But when I launched lightdm I only got a black screen, no live sessione with Unity, sorry!.

Revision history for this message
Brian Murray (brian-murray) wrote :

It looks like you have this video card. G86 [GeForce 8400 GS] vendor: nVidia Corporation

I wonder if the video driver wasn't causing an issue. Could you please retest this with a newer daily build? Thanks in advance.

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Revision history for this message
Carla Sella (carla-sella) wrote :

I created a USB non persistent key with today's Quantal daily ISO (http://cdimage.ubuntu.com/daily-live/20120922/quantal-desktop-amd64.iso) but on boot I first saw the white ubuntu logo on the purple backgraound but suddenly the screen got all messed up, see attached picture, I heard the sound you hear when Ubuntu starts.
After getting the messed up screen I could not carry on installing as it was impossible to see anything.

Revision history for this message
Carla Sella (carla-sella) wrote :
Revision history for this message
Carla Sella (carla-sella) wrote :

I tried to add some info to the bug but ubuntu-bug and apport-collect do not work from console (I opened it with CTRL+ALT+F1) I get a message saying that launchpadlib module is not installed and that the feature is not available.

Revision history for this message
Robert Ancell (robert-ancell) wrote :

Closing assumed fixed.

Changed in lightdm (Ubuntu):
status: New → Fix Released
Changed in ubiquity (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers