installation doesn't prompt for reboot after installing

Bug #1037344 reported by karl anliot
30
This bug affects 4 people
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Expired
Undecided
Unassigned

Bug Description

installing with ubiquity, installation goes normally however, when clicking "reboot now" the system doesn't reboot, but instead displays "SYSTEM IS GOING DOWN FOR REBOOT NOW" and freezes. Pressing control+alt+f7 takes me to a console with a different message.

Ubiquity should reboot the pc, even in a VM. I shouldn't have to much around in the console.
To fix this bug, a consistent interface to the user should be presented.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: ubiquity (not installed)
ProcVersionSignature: Ubuntu 3.5.0-10.10-generic 3.5.1
Uname: Linux 3.5.0-10-generic x86_64
ApportVersion: 2.4-0ubuntu6
Architecture: amd64
Date: Wed Aug 15 19:25:58 2012
InstallCmdLine: file=/cdrom/preseed/lubuntu.seed boot=casper only-ubiquity initrd=/casper/initrd.lz quiet splash --
InstallationMedia: Lubuntu 12.10 "Quantal Quetzal" - Alpha amd64 (20120815)
ProcEnviron:
 TERM=xterm
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
karl anliot (kanliot) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1037344

tags: added: iso-testing
Revision history for this message
Brian Murray (brian-murray) wrote :

There is a discrepancy between what you say in the bug title and in the bug description. Are you prompted to reboot the system after installing Ubuntu?

Additionallly, are you using a virtual machine? If so which virtualization technology (VMWare, kvm, qemu) are you using?

Changed in ubiquity (Ubuntu):
status: New → Incomplete
Revision history for this message
karl anliot (kanliot) wrote :

yes, ubuiquity prompts me to reboot, but the virtualbox pc doesn't reboot

Changed in ubiquity (Ubuntu):
status: Incomplete → New
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity (Ubuntu):
status: New → Confirmed
summary: - installation doesn't prompt for reboot after installing
+ installation doesn't prompt for reboot after installing - do not reboot
+ at all
Revision history for this message
Sasa Paporovic (melchiaros) wrote :

Hendrik Knacksted wrote in bug 1020708

"
After installation of Ubuntu Quantal Alpha 2 is finished and it says that it terminates all processes to reboot nothing happens. The system doesn't reboot.

Had to reset the VM and start it again.
"

tags: added: ubiquity-2.11.7
summary: - installation doesn't prompt for reboot after installing - do not reboot
- at all
+ installation doesn't prompt for reboot after installing
Revision history for this message
Dimitri John Ledkov (xnox) wrote :

"yes, ubuiquity prompts me to reboot, but the virtualbox pc doesn't reboot"

Is that open-source virtualbox (from the archive, open-source virtual box (from elsewhere) or Oracle Virtual Box (from Oracle)?

Revision history for this message
Sasa Paporovic (melchiaros) wrote :

And please give the version number of the virtualisation Software you use. If it is VirtualBox there may be known issues on their bugtracker for previous versions than actual ones.

Is the system manually to restart? Or does it not comes up?

Revision history for this message
Dimitri John Ledkov (xnox) wrote :

Did you run the installer:
- from full gnome session, aka Try Ubuntu
- or from minimal greeter, aka Install Ubuntu
?

Changed in ubiquity (Ubuntu):
status: Confirmed → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers