installing ubuntu 12.04 through wubi , installation suddenly get hang?

Bug #1012526 reported by SYED ARSALAN HUSSAIN SHAH
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity (Ubuntu)
Expired
Undecided
Unassigned

Bug Description

Installation hangs installing ubuntu 12.04 through wubi , installation suddenly get hang? i use this to install inside windows

J:\wubi.exe --force-wubi

When the wubi copied files sucess fully and ask to restart computer to complete installation, when i restart computer and boot to ubuntu and when installation starts when installation reached at last ( may be done 75% ) my computer get hanged?

Revision history for this message
Ubuntu Foundations Team Bug Bot (crichton) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1012526/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Revision history for this message
Sasa Paporovic (melchiaros) wrote :

Can you make a retest with Ubuntu12.04.1 ?

The installation system has got some updates.

You can get the download from:

http://www.ubuntu.com/download/desktop

When the problem still occures, please make sure that we cand get here the UbiquitySyslog.txt file.

Thank you for reporting

melchiaros

After this please set the status od this report back to new.

affects: ubuntu → ubiquity (Ubuntu)
Changed in ubiquity (Ubuntu):
status: New → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for ubiquity (Ubuntu) because there has been no activity for 60 days.]

Changed in ubiquity (Ubuntu):
status: Incomplete → Expired
Revision history for this message
rohit (rsahare333) wrote :

Sir,
 I have same problem as mension above !
plz help me to sort out problem !

Revision history for this message
Bogdan Harjoc (harjoc-gmail) wrote :

Still happening on 12.04.1 (i386).

I downloaded the ubuntu 12.04.1 desktop i386 iso, then wubi for this version in the same directory, then started the installer.

After rebooting, I first got a blank grub console. I used configfile .../ubuntu/winboot/wubildr.cfg, which continued the install.

The installer gui got to about 75% then hanged (the spinning 'hourglass' was not spinning). I hit SysRQ + S, U, B which apparently worked (the computer rebooted).

I booted again to the grub prompt, loaded wubildr.cfg, and picked 'save graphics mode' from the menu. This time the installed went to about 75% again but the kbd & mouse were responding. I saw a stack trace in dmesg related to 'ext4 lazy init' and a message about a loop device being 'stuck for more than 120 seconds'. And I rebooted.

Revision history for this message
SYED ARSALAN HUSSAIN SHAH (manactric) wrote : Re: [Bug 1012526] Re: installing ubuntu 12.04 through wubi , installation suddenly get hang?

I have fix this problem a year ago by make bootimage to external
hardisk insteed of usb becuase external hardisk is faster then usb.

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers