Mistake in French translation in multimedia slide

Bug #986286 reported by seb on 2012-04-20
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Low
Ubuntu French Translators
ubiquity-slideshow-ubuntu (Ubuntu)
Low
Unassigned

Bug Description

The french translation for the title of the multimedia slide has a mistake.
Bad translation : Profitez des vos fichiers multimédia
Good translation : Profitez de vos fichiers multimédias

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity-slideshow-ubuntu (not installed)
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic i686
ApportVersion: 2.0.1-0ubuntu5
Architecture: i386
Date: Fri Apr 20 18:58:08 2012
InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120420)
ProcEnviron:
 LANGUAGE=fr:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity-slideshow-ubuntu
UpgradeStatus: No upgrade log present (probably fresh install)

seb (e-web-h) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/986286

tags: added: iso-testing
Gabor Kelemen (kelemeng) on 2012-04-20
Changed in ubuntu-translations:
assignee: nobody → Ubuntu French Translators (ubuntu-l10n-fr)
status: New → Triaged
importance: Undecided → Low
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed

Hum, it’s strange, I can’t find this error of translation. :$ Is it really in the package « ubiquity-slideshow-ubuntu » ?

Found ! In the package « ubiquity-slideshow-xubuntu ».

Le 21 avr. 2012 à 02:35, Launchpad Bug Tracker
<email address hidden> a écrit :

> Status changed to 'Confirmed' because the bug affects multiple users.
>
> ** Changed in: ubiquity-slideshow-ubuntu (Ubuntu)
> Status: New => Confirmed
>
> --
> You received this bug notification because you are a member of Ubuntu
> French Translators, which is a bug assignee.
> https://bugs.launchpad.net/bugs/986286
>
> Title:
> Mistake in French translation in multimedia slide
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/ubuntu-translations/+bug/986286/+subscriptions

Actually, "fichiers multimédia" is correct as "multimédia" is already
a plural form.

However, it can be changed to "multimédias" to close the bug and avoid
new reports.
--
Emmanuel Sunyer

In my humble opinion, it would be better. ;)

Only you can write in the case entitled « Current French » ?

seb (e-web-h) wrote :

Yes I think it would be better too.

However, I am not sure to understand your question about "current french" ?

On 22/04/2012 00:40, Havok Novak wrote:
> In my humble opinion, it would be better. ;)
>
> Only you can write in the case entitled « Current French » ?
>

I meant : who can wrote in the case « Current French » ? Indeed, I only can propose a suggestion, not write in this case.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
importance: Undecided → Low
YannUbuntu (yannubuntu) wrote :

Fixed.
https://translations.launchpad.net/ubuntu/precise/+source/ubiquity-slideshow-ubuntu/+pots/ubiquity-slideshow-xubuntu/fr/+translate?batch=10&show=all&search=profitez

I also fixed the 'des vos fichiers' into 'de vos fichiers'.

However, there is another problem: the string is so long that it makes 2 lines and the last word is above the 1st line. We should find a shorter translation so that it fits in 1 line only.

What about "Profitez de votre multimédia" or "Profitez du multimédia" ?

seb (e-web-h) wrote :

It is not the only slide to have the 2 lines crossing problem. Why not asking for the size-font to be reduced and/or the line-height to be increased ?
Your shorter suggestion is good.
As the english is "Enjoy your media", the translation could be "Utilisez vos médias" as well.

YoBoY (yoboy-leguesh) wrote :

The text under this title is refering to gmusicbrowser who can only play music. Perhaps we can avoid the use of "multimédia" here who is all kind of media (music, vidéos, photos, ...) and translate it differently like :
 - Devenez mélomane
 - Redécouvrez vos musiques

YannUbuntu (yannubuntu) wrote :

ok, i validated a short one. But there may be better. Please add your suggestions on : https://translations.launchpad.net/ubuntu/precise/+source/ubiquity-slideshow-ubuntu/+pots/ubiquity-slideshow-xubuntu/fr/+translate?batch=10&show=all&search=profitez
We'll then choose the best one on the ubuntu-l10n-fr mailing-list.

@seb: i see you already reported Bug #985818

seb (e-web-h) wrote :

@yoboy : I thought exactly like you but in fact we should only translate the original text "Enjoy your media" because these tranlsations can be used in others contexts.
Maybe a good solution is to adapt the original text with the background : Listen to music!

Adolfo Jayme (fitojb) on 2013-04-10
Changed in ubuntu-translations:
status: Triaged → Fix Released
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments