Window too small, scrollbars are displayed

Bug #986283 reported by seb
44
This bug affects 8 people
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Fix Released
Medium
Unassigned

Bug Description

During the slideshow right and bottom scrollbars are diplayed. The right arrow is truncated. Screenshot is attached.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: ubiquity-slideshow-ubuntu (not installed)
ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
Uname: Linux 3.2.0-23-generic i686
ApportVersion: 2.0.1-0ubuntu5
Architecture: i386
Date: Fri Apr 20 18:51:38 2012
InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Beta i386 (20120420)
ProcEnviron:
 LANGUAGE=fr:en
 TERM=xterm
 PATH=(custom, no user)
 LANG=fr_FR.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity-slideshow-ubuntu
UpgradeStatus: No upgrade log present (probably fresh install)

Revision history for this message
seb (e-web-h) wrote :
Revision history for this message
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/986283

tags: added: iso-testing
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
importance: Undecided → Medium
Revision history for this message
seb (e-web-h) wrote :

Problem not happen in the last Xubuntu Desktop i386 iso : 20120423
Screenshot attatched.

Revision history for this message
seb (e-web-h) wrote :

Problem is back for the exact same iso release with the exact same computer... Then I tried to move the ubiquity window from a corner and scrollbars disappeared.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: New → Confirmed
Revision history for this message
Pasi Lallinaho (knome) wrote :

Does this still happen with the new Xubuntu slideshow style?

tags: added: xubuntu
Revision history for this message
Yousuf 'Jay' Philips (philipz85) wrote :

Me to with Xubuntu 14.04 running on my laptop with a screen resolution of 1280x768.

Revision history for this message
Yousuf 'Jay' Philips (philipz85) wrote :
Revision history for this message
Pasi Lallinaho (knome) wrote :

Linking a branch that should in theory fix this bug.

Revision history for this message
Yousuf 'Jay' Philips (philipz85) wrote :

I just reinstalled Xubuntu on the same laptop and the scrollbars didnt show up, so i'm assuming something that i opened during the last time i was testing the live cd before starting the installation must be causing this issue.

Pasi Lallinaho (knome)
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Confirmed → Fix Committed
Revision history for this message
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 87

---------------
ubiquity-slideshow-ubuntu (87) utopic; urgency=medium

  * Xubuntu: Update artwork for 14.10 Utopic Unicorn (LP: #1372391)
 -- Pasi Lallinaho <email address hidden> Mon, 22 Sep 2014 13:48:43 +0300

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Other bug subscribers