Welcome and LibreOffice slides are not translated into Spanish

Bug #727926 reported by Jeff Lane on 2011-03-02
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
Undecided
Unassigned

Bug Description

Trying a test install using the Spanish language. In the slideshow, all of the slides are translated successfully into Spanish EXCEPT for the Welcome Slide and the LibreOffice Slide. I've attached screen shots of those two. All other slides are translated completely, and it looks bad to have just two of them appearing in English while the rest are in Spanish.

Jeff Lane (bladernr) wrote :
Jeff Lane (bladernr) wrote :
tags: added: iso-testing
Dylan McCall (dylanmccall) wrote :

Thanks. This is due to the source strings being changed. They shouldn't really be translated again until we reach the natty-uif milestone, since there are likely to be more changes until that point :)

If someone is interested in making a head start, that's great and awesome. Just double check: right now there are a lot of string changes that haven't reached the Ubuntu source package. They should be in version 33. After that point I'm hoping it will be fairly stable, but I can't make any promises yet.

Changed in ubiquity-slideshow-ubuntu:
status: New → Incomplete
status: Incomplete → Confirmed
milestone: none → natty-b1
Jean-Baptiste Lallement (jibel) wrote :

I'm closing this issue because it is fixed in the latest desktop ISO (20110417)

Changed in ubiquity-slideshow-ubuntu:
status: Confirmed → Fix Released
affects: ubiquity-slideshow-ubuntu → ubiquity-slideshow-ubuntu (Ubuntu)
Changed in ubiquity-slideshow-ubuntu (Ubuntu):
milestone: natty-b1 → none
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers