Kubuntu slideshow mentions OpenOffice, not LibreOffice

Bug #712548 reported by Scott Kitterman on 2011-02-03
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubiquity-slideshow-ubuntu (Ubuntu)
High
Marco Biscaro
Natty
High
Marco Biscaro

Bug Description

Binary package hint: ubiquity-slideshow-ubuntu

Just needs update.

Related branches

tags: added: iso-testing
Hans Joachim Desserud (hjd) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 692879, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

Changed in ubiquity-slideshow-ubuntu (Ubuntu):
milestone: none → natty-alpha-3
importance: Undecided → High
milestone: natty-alpha-3 → ubuntu-11.04-beta
Scott Kitterman (kitterman) wrote :

Not a duplicate of the Ubuntu slideshow bug. The Kubuntu slideshow is different and also needs updating.

Changed in ubiquity-slideshow-ubuntu (Ubuntu Natty):
status: New → Triaged
Changed in ubiquity-slideshow-ubuntu (Ubuntu Natty):
assignee: nobody → Marco Biscaro (marcobiscaro2112)
Changed in ubiquity-slideshow-ubuntu (Ubuntu Natty):
status: Triaged → In Progress
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubiquity-slideshow-ubuntu - 30

---------------
ubiquity-slideshow-ubuntu (30) natty; urgency=low

  * Bump version numbers to 11.04. Many slides still need to be rewritten
    (LP: #683999)
  * Changing OpenOffice.org to LibreOffice in all variants
    (LP: #692879, #712548)
  * POT files updated
 -- Marco Biscaro <email address hidden> Mon, 07 Feb 2011 08:34:09 -0200

Changed in ubiquity-slideshow-ubuntu (Ubuntu Natty):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers